DBSTalk Forum banner

HR20 Scheduler Bug / 0xEF

1108 Views 4 Replies 3 Participants Last post by  SockMonkey
I posted this to the 0xEF software thread but it seems to have been over looked. I need someone to confirm this on their HR20 for me, please.

I can't add padding to a keyword search autorecord. This is easily repeatable on my HR20 and (to me at least) needs to be fixed. I don't know how long this problem existed (ie: which other releases) since I just tried this today for the first time.

I happen to be a big fan of the band U2. So, I have a keyword search autorecord setup for keyword "U2" on my HR20. Last night a show recorded off of VH1 twice... one time the first few minutes were cut off and the second time the last few minutes were cut off. So, I went to the prioritizer and was going to add 5 minute padding to the beginning and end for all programs recorded for my "U2" keyword search.

When I got to the prioritizer, I selected the entry for my keyword search. Then I selected autorecord and it showed the record options. At this point I tried to change the "Start" and "End" settings. The first time I edit the settings, the "Update all" option on the right is available, but when selected, nothing is saved. When I go back to check, the menu option to the right does not change to "Update all." It remains at "Record as set." And when selected, nothing is saved. Even changing the "Keep until" or "Type" settings does not save. So, basically no changes can be made at all.

So, next I tried deleting the keyword search autorecord completely and recreating it. When I got to the autorecord settings during the setup, I changed the start and end padding and selected "Update all" but the HR20 will not respond to the command. The light on the front blinks so the HR20 is recieving the signal, but the "Update all" will not do anything. The remote will allow me to move around the screen and even select a different setting for any option, but the only way I can actually save the autorecord is to have every setting at the default. Why? If I can't change the settings, why show them at all?

I am able to select an individual show found in the to do list and change the settings for that recording. I am also able to change the padding settings on any other series linked show.

Can someone else please try this and confirm my findings?
Thank you.
See less See more
Not open for further replies.
1 - 5 of 5 Posts
SockMonkey said:
I can't add padding to a keyword search autorecord.

Check out the Autorecord Stabillity thread. Some people who are turning off Autorecord are reporting success with curing stabillity problems.

There have been numerous other people who have reported that when they stopped padding, it cured problems.

Autorecord is broken because Search is broken. Search tries to tell you to record channels you don't get. If you try to use Search manually it just sits there without telling you why you can't record a show. In Autorecord it seems to go into an infinite loop sometimes.

There is yet another bug in Search/Autorecord: The manual says that you can Search on Title and then Autorecord but you can't.

To sum it up:

Autorecord - bad
Search - bad
Padding - bad
Native - bad
HDMI - bad
Recycling old cables - bad
Not using a UPS - bad

It should not be this way but it is.

- Craig
See less See more
Milominderbinder2 said:
There have been numerous other people who have reported that when they stopped padding, it cured problems.
I'd love to know how they actually set up the padding on a keyword autorecord. That's my point. I can't set padding. The GUI will not allow it.

It seems that the thread you directed me to is focusing on lock-ups. I'm not experiencing major lock-up problems. I've only experienced about 3 lock-ups over the time I have had the HR-20 and I've had the keyword search autorecord set up since day one. I'm not saying the autorecord is not causing them, but I am more concerned with being able to change my autorecord settings than curing a lock-up issue. I see these as two completely different problems and code fixes.

Thanks anyway,
Last night I forced a download of 0xF6. The problem was still there.

This morning I noticed 0xFA and tried again. Again, the problem still exists. :nono2:
1 - 5 of 5 Posts
Not open for further replies.