DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
New Member
Joined
·
4 Posts
Folks, I am a new DirecTV subscriber of less than 3 weeks and have repeatedly seen very serious MPEG problems EVERY morning at 8:12am while watching a local HD feed from Boston's WCVB-HD of Good Morning America!
The problem IS NOT PIXILATION AS I SEE IT! If it occured for 1-4 seconds I would not say a thing but this problem can occur for upward of 20 seconds and prevents one from having ANY IDEA what is being broadcasted!
Imagine watching a football game during a critical "snap" or "touchdown" and experiencing this problem! PLEASE HELP IF AT ALL POSSIBLE WITH THIS ISSUE! --- MANY THANKS!

Yes the problem occurs on other HD and non-HD channels whether recorded or viewed or both!

DirecTV service HAS BEEN OF NO HELP AND IGNORES THE PROBLEM!

I have the problem documented on my pictures website at:
www SiCHIPS smugmug com (put in the dots) in the DirecTV MPEG problem!! gallery.

These pictures demonstrate the problem clearly with still frame images taken at about 5 frames per second with my SLR.

The more people look at these pictures and check if they have similar problem and complain to DirecTV the better OFF WE WILL ALL BE BY GETTING THIS ISSUE RESOLVED AT THEIR END!!!

Summary: Not an HDMI or Component video issue since problem is evident on DVR recorded source to the internal disk. Occurs on HD channels or not independent of recording or viewing preference. Problem was/is 100% repeatable on above show and time (others also are possible).

Facts: DirecTV service supervisors claim (ignorantly) that the problem is with the installation and the service techs (using logic on their side) state that it is absolutely not an install issue but rather a feed issue. A senior level tech suggested (and I totally agree) that placing an HD box in parallel (using 1 of the 2 feeds from the HD dish) while using the other feed on the HR20 box and supplying the two HDMI outputs into my Sony XBR3 set would allow me to rule out if it is a box problem or not. BUT, DirecTV will not allow me to do this test (they will not supply the box unless I FULLY PAY for it with NO RETURN MONEY BACK) unless I go to BestBuy and buy the box myself and then return it myself!!!

These guys are CHEAP, useless and unwilling to help resolve customer issues!
I have over 40 hours in the past 3 weeks (for as long as I have been a customer) and have given me nothing but grief!!! yes, Customer Retention has been notified and spoken to. Promises but NO DELIVERY AS OF YET...

New updates: I have checked the GMA feed on WMUR-HD (Ch-9 Manchester NH) as an OTA while recording on the HR20 WCVB-HD (Ch-5 Boston MA) and didnot see the problem on the OTA but the HR20 version HAD the problem!
I now have the ability to watch and record WCVB-HD as an OTA and on the HR20! Test will be done on Sunday or Monday's morning broadcasts... Stay tuned!

email me at [email protected]
 

·
New Member
Joined
·
4 Posts
DirecTV is now acknowledging the problem (at least Customer Retention is) and is working on a solution. We agreed to give them 10 days to work on it before i get another tech to come out and see it for themselves that the problem is still there.

So be it. In the meantime, the problem now clearly occurs at 7:02am instead of 8:12am. I seriously hope that this time change is not the solution!

It has been offered that MAYBE the problem has to do with when the de-encryption codes are being sent down to the box. This sounds logical and may be a plausible explanation. How it gets fixed is unknow.

I observed the SAME problem when I used the PPV download of the DaVinci code this past weekend so beware, it is definely ON ALL CHANNELS (or should I say ALL feeds from DirecTV satellites.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top