DBSTalk Forum banner
1 - 4 of 4 Posts

· Legend
Joined
·
117 Posts
Discussion Starter · #1 ·
I have a HR20 and everytime I go to certain channels it will say searching for signal but I can do a system restart and that channel will then work flawlessly untill I switch to another channel and then try to come back to the original channel again. I have a HR21 connected to the same dish and it works fine on those channes with out any problem. The HR20 takes along time 5-6 minutes to do the reset. ESPN (73) and the Hotpass HD network channel (799) are the two that I have this problem on the most. Tech support was of no help and wants to send out a tech next week. I really don't have time to sit home all day waiting for someone who probably knows no more then I do about it.

Hoping someone has had this problem and may know what the cure all is.
Thanks
 

· Hall Of Fame
Joined
·
6,417 Posts
If it isn't a lot of trouble, can you switch the two receivers? See if the problem follows the tuner or stays in that location would help pinpoint the problem and eliminate the receiver as the problem.
 

· Legend
Joined
·
117 Posts
Discussion Starter · #4 ·
davring said:
If it isn't a lot of trouble, can you switch the two receivers? See if the problem follows the tuner or stays in that location would help pinpoint the problem and eliminate the receiver as the problem.
I thought about hat already I just got to do it when wife is not home or she will have a fit LOL..

The picture was fine I went to look at the signal strengths that all seem to be good and when I came back it was searching for signal on 799.. I went and unscrewed the coax from the BNC filter or whatever that thing is and plugged it back in and the picture is working now. I am afraid to change channel for now.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top