DBSTalk Forum banner
1 - 13 of 13 Posts

·
New Member
Joined
·
4 Posts
Discussion Starter · #1 ·
I recently upgraded to the HR21-100 DVR. When we used the HDMI cable, everything looks fine with the picture. But when you turn the channel, there is a loud crackling sound. Almost like a snapping sound.
When I use the Component cables, the strange sound is gone.

Has anyone had this issue? I never had the problem before with my old Mpeg2 HD-DVR. I would really like to use HDMI.
 

·
Hall Of Fame
Joined
·
1,056 Posts
Dechnik said:
I recently upgraded to the HR21-100 DVR. When we used the HDMI cable, everything looks fine with the picture. But when you turn the channel, there is a loud crackling sound. Almost like a snapping sound.
When I use the Component cables, the strange sound is gone.

Has anyone had this issue? I never had the problem before with my old Mpeg2 HD-DVR. I would really like to use HDMI.
Are you connecting direct to the TV or through a receiver or preamp?
 

·
Hall Of Fame
Joined
·
3,433 Posts
Do you have a Sharp Aquos and use the internal TV speakers?
 

·
Hall Of Fame
Joined
·
1,056 Posts
Dechnik said:
Yes, I do have a Sharp Aquos and I am using the internal TV speakers.
Also, I am not going through a receiver or pre-amp. Just directly to the TV.
K4SMX will have some words of wisdom for you when he gets back.
 

·
Hall Of Fame
Joined
·
3,433 Posts
Yup, that's a known issue using the HDMI input with certain model Sharp Aquos TV's. You will need to use component video cables and a standard R-W stereo audio cable. You'll most likely find the PQ to be the same. You might also call Sharp CS and ask them if there's a firmware upgrade yet for your TV to correct this.
 

·
New Member
Joined
·
4 Posts
Discussion Starter · #9 ·
K4SMX said:
Yup, that's a known issue using the HDMI input with certain model Sharp Aquos TV's. You will need to use component video cables and a standard R-W stereo audio cable. You'll most likely find the PQ to be the same. You might also call Sharp CS and ask them if there's a firmware upgrade yet for your TV to correct this.
Thanks for everyone's help!! I have submitted a request to Sharp Customer Service. I'll show an update when I hear back.
 

·
New Member
Joined
·
1 Posts
I have the same problem as you do with the HR21-100. I just a purchased the Samsung LN46A500 less than 30 days ago. Had the HD DVR installed on 1/5/09. On 1/10/09 started having problems with dvr and a crackling noise coming from the TV...even when the sound is turned completely down. It is a very loud crackling/static type noise coming from the left side of the tv. The dvr had to be replaced but the directv repair tech told me the HDMI connection on the back of the tv is bad. He hooked up the component cables to the dvr and the noise is gone. I was not having any audio problems untill I had the Directv HD DVR installed with the HDMI cable. Tech guy told me to contact Samsung about the noise. Very frustrating.
 

·
New Member
Joined
·
4 Posts
Discussion Starter · #12 ·
Just a followup to the HDMI crackling noise issue.
I am now running the HDMI cable from the HR21-100 to my Denon 2308 AVR and then to the Sharp Aquos. Everything works fine and the noise is gone.
 

·
The Shadow Knows!
Joined
·
37,060 Posts
Thanks for the heads up. By the way this is also a known issue with some INSIGNIA TVs, such as mine, the NSLCD32.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top