DBSTalk Forum banner
1 - 13 of 13 Posts

· Cool Member
Joined
·
64 Posts
Discussion Starter · #1 ·
Hi

My current setup is as follows:

Living room: HR23-700 with CCK attached
Family Room: HR34
Master Bdrm: H21-100
Bdrm 2: H21-100
Bdrm 3: H23-600
Bdrm 4: HR22-100

I had to reset the HR23 last night due to it freezing up. Anything I did after the reset is not being shared with the othe receivers. The other receivers still see programs recorded prior to the reset and can play them from the HR23, it is just the programs recorded after the reset. Also, I deleted a program on the HR23 after the reset and it still shows on the playlist of other receivers, although get error message about missing packts when trying to play them. The HR23 is having no problems playing programs from the HR34 or programs it recorded since the reset.

In a nutshell, the HR23 is not pushing any changes (new recordings or deleted shows) since the reset to any of my other receivers. Have done resets to all receivers and redid network connection, all to no avail. D* support is escalating the issue to "engineering", whatever that means, but they say that will be a couple days and they won't call me, I have to keep checking to see if issue is resolved.

Has anyone had this issue or have any suggestions?

Thanks
 

· 1*
Joined
·
9,917 Posts
Yes. I had that issue with my HR24 serving my R22. The R22 wasn't updating its PlayList after changes occurred on the HR24. I reset one of them and that resolved the issue, although I can't remember which one I reset. I'll see if I can find my post about it...

- Merg
 

· 1*
Joined
·
9,917 Posts
Okay. I found it. I needed to delete something off of the R22 and it refreshed the PlayList so that it displayed correctly.

- Merg
 

· Cool Member
Joined
·
64 Posts
Discussion Starter · #4 ·
Just deleted a recording off the HR34 that was recorded on the HR34 and deleted a recording from the HR34 that was recorded on the HR23. Still not showing anything after the HR23 reset on the non HR23 receivers.
 

· 1*
Joined
·
9,917 Posts
"Wyannuzzi" said:
Just deleted a recording off the HR34 that was recorded on the HR34 and deleted a recording from the HR34 that was recorded on the HR23. Still not showing anything after the HR23 reset on the non HR23 receivers.
Just for fun, try deleting something located on the HR22 from the HR22. Maybe the HR22 is the hang up.

- Merg
 

· Cool Member
Joined
·
64 Posts
Discussion Starter · #6 ·
I deleted two shows off each receiver and nothing deleted is getting pushed to receiver other that the one it was deleted off of and the HR23. The HR23 is not sharing out at all.
 

· 1*
Joined
·
9,917 Posts
The OP should have a SWM16. I guess one thing to look at is if any other DVRs are off the same side SWM output as the HR23 or if the HR23 is the only DVR off of a particular SWM output.

- Merg
 

· Cool Member
Joined
·
64 Posts
Discussion Starter · #10 ·
Yes I do have the SWM16. System was working fine until I had to do a red button reset on Saturday night on the HR23 because it froze on the guide screen. Since then it does not want to share out. Shows recorded prior to the reset play fine on the other receivers.
 

· Premium Member
Joined
·
41,526 Posts
Wyannuzzi said:
Yes I do have the SWM16. System was working fine until I had to do a red button reset on Saturday night on the HR23 because it froze on the guide screen. Since then it does not want to share out. Shows recorded prior to the reset play fine on the other receivers.
Try this as a long shot: go into the menu, then setup, and then restart receiver.
When it powers down, pull the power cord for about 5 mins.
Then plug it back in and let it boot.

Sometimes this clears a glitch that isn't with a resetting.
 

· Premium Member
Joined
·
41,526 Posts
Wyannuzzi said:
your long shot worked veryoldschool, I salute the Master!!!! :bowdown::bowdown::bowdown:
This part of your post gave me a clue: "System was working fine until I had to do a red button reset".
Menu resets are better to use, but when you can't get into the menu, you have to use the red button.
Then if things haven't sorted themselves out, plugging the power cord can help, but it needs a few mins before you power it back up.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top