DBSTalk Forum banner
1 - 6 of 6 Posts

· Mentor
Joined
·
50 Posts
Discussion Starter · #1 ·
I have a customer that we installed a new system for. He was installed with a HR34 and 3 H25's. We have been troubleshooting for the customer, and since the HR34 is so new I just wanted to see if anyone here has any feedback. The problem we are having is that if we hookup the internet connection kit (wether we use wired or wireless ICK) it kills the whole home service. We have replace every component possible, including the Hr34. Nothing has fixed it. Does anyone know if for some reason it could be a issue with the modem/ wireless router the customer has?
 

· Premium Member
Joined
·
41,526 Posts
spartanstew said:
If you connect the HR34 directly, you don't need the ICK (IIRC).
You're right, where the HR34 is the only DVR that doesn't deactivate the coax networking, when the ethernet port is used, but the CCK shouldn't be doing this either, "unless" the HR34 was already connected to the router.

"Dumb question":

Are you rebooting the receivers after the CCK gets connected?

What are the receiver IP addresses?
 

· Mentor
Joined
·
50 Posts
Discussion Starter · #4 ·
When I say we used the wired ICK I don't mean we hooked up a ethernet wire straight to the hr34. I am talking about the Deca BB kit. The wired kit you install at the router that converts it to coax and then you hookup outside at the splitter. We have rebooted after connection.
 

· Premium Member
Joined
·
41,526 Posts
john payne said:
I dont know the ip addresses. I can get them if that would help.
What may be happening is not everything is switching over to the router assigned IPs, which would cause MRV to not be working.

Without the router you should be seeing:
169.xxx.xxx.xxx
255.255.0.0

These change to "something like":
192.xxx.xxx.xxx
255.255.255.0
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top