DBSTalk Forum banner
1 - 6 of 6 Posts

· Banned
Joined
·
1,315 Posts
Discussion Starter · #1 ·
Title gives the problem.

Powersave was active on this particular HR34 and put the unit in standby. Did not observe problem prior to PowerSave (now turned off), but this unit has only been active several days with virtually no use since activation.

Software: 0x5d3

SWiM 16 - 1 leg - connected to HR34 and HR20 with a 4 way splitter. Other 2 ports terminated.

The headscratchers:

All tuners on HR34 are working - when I bring up signal meter it shows perfectly fine signals on all 5 tuners at the same time, but pops up Error Code 776 constantly while watching TV or in the PIG.

SWM Signal Strength shows:
100 100 99 99 99 100 97 0
97

HR20 not reporting an issue.

Rebooted HR34 and have not seen the popup.

Is this a known bug with the NR? I searched for "HR34 776" and did not get a hit.
 

· Hall Of Fame
Joined
·
10,062 Posts
Is that all of your receivers ?

776
Problem Communicating w/ Dish
Too many receivers or tuners are connected to the SWiM.
Test with SWiM meter and upgrade to SWiM 16 if necessary

??? Strange since you state you already have a SWiM 16.
 

· Banned
Joined
·
1,315 Posts
Discussion Starter · #3 ·
jimmie57 said:
Is that all of your receivers ?

776
Problem Communicating w/ Dish
Too many receivers or tuners are connected to the SWiM.
Test with SWiM meter and upgrade to SWiM 16 if necessary

??? Strange since you state you already have a SWiM 16.
Yes, its a SWiM 16 and only 8 tuners are available per leg.

As stated, on the leg of the SWiM 16 HR34 (5 tuners) and HR20 (2 tuners) = 7 tuners on an 8 tuner leg.

I have not seen the popup since reboot and now suspecting it was a problem caused by PowerSave as the pop up did not go away before reboot.
 

· Dad
Joined
·
5,798 Posts
Swap the HR20 and HR34 room to room.

Then see if the error code follows the HR34 or the location where the HR34 was before.
That will give you some insight where the problem is.

And when the problem occurs be sure both receivers are tuned to the same channel.
 

· Hall Of Fame
Joined
·
4,992 Posts
Just went through this yesterday. The SWM 16 was super hot and had to be replaced. Everything seems to be working just great now.
 

· Banned
Joined
·
1,315 Posts
Discussion Starter · #6 ·
After several hours, no error since reboot of HR34.

I suspect this is a software error in the NR after coming out of PowerSave.

The other HR units on this leg and the other leg of the SWiM 16 never showed a problem, so I do not think this is an issue with the SWiM.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top