DBSTalk Forum banner
1 - 11 of 11 Posts

· Cool Member
Joined
·
19 Posts
Discussion Starter · #1 ·
Does anyone else have the problem with there HR34 when you are fast forwarding(level 3) and when you hit the play button instead of jumping back ~20 second the video jumps forward ~20 seconds. It is very very frustrating because it happens about 70% of the time. Then when you go to rewind the same thing happens in reverse and when you hit play it jumps back.
 

· The Shadow Knows!
Joined
·
36,634 Posts
This is a new one for me. I know you will probably cringe when I ask but have you rebooted the receiver?
 

· Icon
Joined
·
1,275 Posts
Happened frequently for me all night,various recordings. Wish they would fix this.
 

· Superfly
Joined
·
4,572 Posts
Stuart, I think the reason you haven't noticed this problem is that you don't use 3x and 4x fast forward.

When coming out of a fast scan, I've had my HR34 do three different things: step back like it should, stop right on the last image I saw, which is the OP's complaint, and step forward a lot more, maybe 5 or 8 minutes further into the program. It's a craps shoot.

It does it on shows recorded on its own hard drive but it especially does it when playing shows recorded on other DVRs in my system.
 

· Cool Member
Joined
·
26 Posts
I notice this problem as well when I am watching a recorded show on my HR34 streaming from one of my other HR21 boxes.

It doesn't happen when I watch a recorded show on the HR34 that was recorded on the HR34
 

· Hall Of Fame
Joined
·
10,062 Posts
I don't have one of these so I can't try this.
Have any of you tried, instead of pressing the play button , to press the rewind button to slow the speed into play.
For instance if you were using the FF3 you would press the rewind 3 times to drop into play.
 

· The Shadow Knows!
Joined
·
36,634 Posts
I have confirmed this is a known issue for some people. I apologize, I didn't understand quite what the thread starter was saying... as I've had this on rare occasions myself.
 

· New Member
Joined
·
8 Posts
This happens since I upgraded to the HR34 Genie but seems to be much worse in the last month. It happens whether I'm watching live TV or recorded TV, almost all the time. When I watch live TV or a recorded program on the genie mini, the jump back 20 seconds works properly.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top