DBSTalk Forum banner
1 - 9 of 9 Posts

·
Cool Member
Joined
·
59 Posts
Discussion Starter · #1 ·
I have an HR34 DTV receiver, connected to a Denon 1612 AVR then to my Samsung 3D TV all via HDMI cable.

I recenlty recorded the latest Spider Man movie in 3D and went to watch it two nights ago. When I started the movie, it came on the screen with a split screen the video being cut directly down the middle on the screen. I exited the movie and tried again from the beginning, same result. I started the movie again, same result, but this time I disconnected the HDMI from the back of my Denon coming from the HR34 and reconnected it. When the movie came back on it was in a normal full screen picture. After watching the movie in full 3D, I tried watching a program on ESPN 3D, it was visible in normal full screen 3D.

Can anyone provide any clues or suggestions as to why this is happening and what remedies I might take to fix the problem?

Many thanks,
Jim
 

·
Hall Of Fame
Joined
·
3,588 Posts
Yep, sounds like an HDMI handshake issue where it wasn't properly setting up the 3D side by side format.

If it happens again you might want to try just switching the TV input and/or TV input to a different input and then back again to see if going through the HDMI handshake again fixes the issue.
 

·
MRVing
Joined
·
4,117 Posts
Make sure that it's not simply a matter of selecting 3D mode on your TV.
I've not used my Samsung's 3D capability all that much, but I do remember it coming up with side-by-side pictures and requiring the operator to select 3D mode from the remote.
My TV will "remember" to go into 3D mode automatically but can also forget and need operator selection again. Haven't been motivated enough to figure out if there's anything that can be done to make 3D mode switching automatic every time, it's easy enough to just push the button(s).
 

·
Cool Member
Joined
·
59 Posts
Discussion Starter · #5 ·
Thanks for the helpful replies. I have all of my equipment on a Harmony One Remote so perhaps the TV did not switch into 3D mode, although it usually switches whenever watching some of the 3D channels programming.

I'll have to keep monitoring to see if it does it again, and perhaps try changing inputs. I've done the reverse hand shake thing before by shutting down everything, then disconnecting all of my HDMI cables and letting them sit for an hour or so, then connecting one at a time. I also have programmed in to my Harmony Remote some startup delays to facilitate better handshaking.
 

·
Honi Soit Qui Mal Y Pense.
Joined
·
15,541 Posts
In case the problem persists, I have my HDMI go from my Genie to the TV, a Sammy, with optical audio back out to my Denon AVR 1613. TV is pushing three years old; not 3D.
 

·
Honi Soit Qui Mal Y Pense.
Joined
·
15,541 Posts
jasham1 said:
Thanks,

How do you have that configured within your Samsung sound set up? How do you have your Denon AVR set up within its settings?
I've really not had much time to play with it! I was also going to ask the same question, but I simply make sure sound is coming out of the center speaker (as well as L and R) when there's dialog, and that it's coming out of L and R when I play music. Sophisticated, huh??:D I've played with a few settings, but am not going into set up mode until my new house.

I also have it configured so that when I am using the AVR for sound, hitting Off on the DIRECTV® remote kills it, the TV and the AVR. I believe that was under HDMI controls.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top