DBSTalk Forum banner
1 - 11 of 11 Posts

·
Icon
Joined
·
691 Posts
Discussion Starter · #1 ·
I rarely watch SD, but today I discovered my HR34 won't tune in any SD channel. Just a black screen with no audio. I reset, re-authorized, resolution is set for SD, sat signals are strong, etc. Is there any other common troubleshooting I can do on my own before calling support? I am not seeing any whole home issues yet, if that matters, any my HR24 does tune in the SD channels. I received 583 on Tuesday.

Thanks.
 

·
Registered
Joined
·
12,583 Posts
How is your HR34 connected to your TV? Or AV Surround Receiver? Some TV's won't handle 480i SD resolution on their HDMI input. Try unchecking that choice from the HR34's HDTV/Video Setup Menu. You can also press the front panel RESolution button to toggle the video output resolution (480i, 480p, 720p, 1080i).
 

·
Icon
Joined
·
691 Posts
Discussion Starter · #3 ·
I just tried that and it didn't work, but what's interesting is that when I try to re-select 480i it won't let me. I'm using HDMI into my AVR, and have been since I got the HR34 about 5 months ago. I've tuned into SD channels many times since then, it's just recently I noticed this happening, like this week, though I can't say for sure if it was before or after I got 583 dropped to my receiver.
 

·
Hall Of Fame
Joined
·
10,120 Posts
As a test, run the HDMI directly to your TV and bypass the AV receiver.
This will eliminate settings in the AV as being the problem.

Edit: ADD: You might also try a Menu, Settings, Reset and see if that fixes it.
 

·
Legend
Joined
·
332 Posts
BuffaloDenny said:
I rarely watch SD, but today I discovered my HR34 won't tune in any SD channel. Just a black screen with no audio. I reset, re-authorized, resolution is set for SD, sat signals are strong, etc. Is there any other common troubleshooting I can do on my own before calling support? I am not seeing any whole home issues yet, if that matters, any my HR24 does tune in the SD channels. I received 583 on Tuesday.

Thanks.
This post jogged my memory.
I set the NFL MNF game to record on ESPN and another recording was set for the first hour of the game as well. Was watching a recorded show and noticed the record light went out so I checked the status of the game recording.
I had accidently hit 206 SD and the HR34 was ignoring it totally, no partial recording and no mention of it in history.
When I tuned to 206 SD black screen. Then I checked several SD channels on either side of 206 and they tuned in perfectly, go figure.

Cancelled the recording and set 206 HD and got the last half of the game.

J C
 

·
Registered
Joined
·
32,456 Posts
carl6 said:
I just checked my HR34 and it is properly showing all channels, SD or HD (including those that have both an SD and HD version such as ESPN that you noted).
You beat me to the punch Carl...just checked the HR34 here as well and can see both as well.
 

·
Icon
Joined
·
691 Posts
Discussion Starter · #8 ·
Well, what happened for me when I called in was to turn native off, reset SWiM, reset HR34. That brought the SD channels back, and they seem to be stable. Clocked in at just under an hour to get that fixed. Thanks for the help guys, and hopefully these steps help others who might run into similar problems.
 

·
Icon
Joined
·
691 Posts
Discussion Starter · #10 ·
west99999 said:
Resetting the HR34 most likely fixed it, did you not try that 1st?
No, I tried that first last night. It seems the combo of resetting SWiM first and then the HR34 did it (plus I turned native off).
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top