DBSTalk Forum banner
1 - 17 of 17 Posts

· Cool Member
Joined
·
22 Posts
Discussion Starter · #1 ·
I just got a Nomad and I am trying to get it started but it won't connect to the Internet. I haven't seen it referenced anywhere, but I'm wondering if I need to connect it to my computer first so that I can enter my wireless password and allow it access to my network.

Thanks!
 

· Legend
Joined
·
200 Posts
I have to ask.

Are your receiver(s) connected to the Internet? If not, your Nomad won't "see" any receivers.

I also forgot to mention, that the Nomad isn't wireless therefore, you won't need to enter a password to get on your network. It connects via Ethernet to your router.
 

· Cool Member
Joined
·
22 Posts
Discussion Starter · #6 ·
Yep, receivers are connected to the Internet.

Oh, that makes sense about it not being wireless and why that was never addressed in the instructions...but now I'm back to not knowing why it won't connect even when it is plugged into the router. It doesn't need to be in the same room as any receiver, does it?
 

· Registered
Joined
·
21,543 Posts
Rakim said:
Yep, receivers are connected to the Internet.

Oh, that makes sense about it not being wireless and why that was never addressed in the instructions...but now I'm back to not knowing why it won't connect even when it is plugged into the router. It doesn't need to be in the same room as any receiver, does it?
No it doesn't. It just needs to be on the same home network.

What are your lights showing on the Nomad device?

Also, make sure on your DIRECTV settings that the DVRs are set to "allow" communication with remote devices. I'm not in front of an HR now, but IIRC, it's under "Whole Home", "External Device" settings.
 

· Registered
Joined
·
15,592 Posts
No it doesn't need to be in the same room as the receiver. My nomad goes through two different ethernet switches before it has acccess to all my HR DVR's. You can try holding in the red reset button for 2 minutes to see what happens. You can also look in your routers log after you do that and see if it's requesting a DHCP address.
 

· Dad
Joined
·
5,799 Posts
Steve said:
No it doesn't. It just needs to be on the same home network.

What are your lights showing on the Nomad device?

Also, make sure on your DIRECTV settings that the DVRs are set to "allow" communication with remote devices. I'm not in front of an HR now, but IIRC, it's under "Whole Home", "External Device" settings.
That's the most important question above. Once plugged into your home router, after about 5 minutes you should have 3 blue lights. If not, report back what you do have.
 

· New Member
Joined
·
2 Posts
I am having the same problem. I have an amber Status light and blue blinking Activity light but not Network light. The manual says that means no internet connection. I am using that wireless router right now as well as several other computers and the receiver. The router has a green LED at the Ethernet port and the nomad has one green and one amber. Any ideas?
 

· This Space for Sale
Joined
·
7,436 Posts
Rakim said:
Oh, that makes sense about it not being wireless and why that was never addressed in the instructions...but now I'm back to not knowing why it won't connect even when it is plugged into the router. It doesn't need to be in the same room as any receiver, does it?
Quick step guide steps:
1 - Confirm your HD DVR is connected to the Internet
2 - Connect your nomad to your router (shows a picture of an Ethernet cable going from router to nomad).
3 - Power up your nomad
4 - Verify that all three lights are blue on the nomad.
5 - Download and install nomad application on your computer or mobile device.
 

· Registered
Joined
·
31,115 Posts
NR4P said:
Your nomad is not connecting to the internet. Is it connected directly to a router? Is the router wired to the modem?
It's also important that the reported nomad is set up in the router so that it is allowed permissions past any local network firewall.

As NR4P indicated, the nomad there is not "communicating" with the DirecTV servers for authentication.

Typically, this is in the router network setup to include the MAC address. Every router is a bit different, but in my case, in the advanced/network setup settings.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top