DBSTalk Forum banner
1 - 6 of 6 Posts

· Godfather
Joined
·
412 Posts
Discussion Starter · #1 ·
The video was doing this a few weeks ago major on this local channel Channel 2 KPRC Houston. Then yesterday it was once again on my recording again of the Today show on this channel the screen will just go black no sound or audio for a split second. It then comes back pixelated with audio for a second then normalize again.

Satellite Transponders 99s and 103s took about 5 minutes each to load their signal levels

99s
1-8 0 33 0 32 24 N/A N/a
9-16 N/A N/A N/A N/A N/A N/A 0 0
17-24 100 100 0 0 0 0 0 0
25-32 N/A all

103s
1-8 77 0 83 0 N/A N/A N/A N/A
9-16 N/A N/A N/A N/A N/A N/A 96 98
17-24 54 54 99 99 55 60 99 99
25-32 N/A all

Do I need more values to see if I have an issue? The other screens degrees seemed fine.
 

· Hall Of Fame
Joined
·
10,062 Posts
Channels 2, 11, 13 and 26 are on the 103s transponder number 16.
Channels 20, 39 are on the 103s on the transponder 20.

Your numbers are excellent for those and the rest do not matter.
 

· Genius.
Joined
·
19,830 Posts
is this happening on this just one local channel?
 

· AllStar
Joined
·
94 Posts
I get a "blackout" on occasion on my samsung, lasts for about 10 seconds, then back to normal. It is some kinds of handshake deal between the D* box and the tv. If I rewind the program it is fine on playback.

If you rewind and replay and it happens again at the same place, then I would suspect a problem with the hard drive.
 

· Godfather
Joined
·
412 Posts
Discussion Starter · #6 ·
Thanks for the responses it happened 2-3 times and is still there when being rewinded. I record a bunch of stuff and its only happened on this channel during the local news and today show and it was about 3weeks ago it was almost unwatchable. But i'm going to assume its a one time fluke again since my signal levels are ok.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top