DBSTalk Forum banner
1 - 20 of 38 Posts

·
Mentor
Joined
·
47 Posts
Discussion Starter · #1 ·
Do receivers use the internet to communicate with D? MY dsl speed takes a big hit at certain times and disconnecting them from the net restores the lost speed reconnecting them results in speed drop. Again appears to be at sporadic times not constant.
 

·
Mentor
Joined
·
47 Posts
Discussion Starter · #3 ·
no on demand activity when speed loss is happening. I unplug broadband adapter from network and speed returns to normal. I plug adapter back into network speed drop occurs. This only happens at intermittent times most of the time everthing is connected and dsl speed is normal.
 

·
Cool Member
Joined
·
26 Posts
buddybailey said:
no on demand activity when speed loss is happening. I unplug broadband adapter from network and speed returns to normal. I plug adapter back into network speed drop occurs. This only happens at intermittent times most of the time everthing is connected and dsl speed is normal.
Had my HR34 installed yesterday, with a broadband Cinema connection kit, woke up this morning to find my Internet connection at dial up speeds, with the HR34 supposedly off, and the part plug into my router hot to the touch. Rebooted the router with no change. Unplugged the Cinema Connection kit and my router return to its normal 19+ Mb/s speed... If this occurs daily it will be an issue for me.
 

·
Premium Member
Joined
·
36,632 Posts
Kevin F said:
Maybe your router is being flooded with tiny little DHCP requests from the receivers. Try giving your receivers static addresses.

Kevin
Good suggestion, but you really ought to explain how to do that. Not many folks understand how to put a static IP address on anything.

Rich
 

·
Legend
Joined
·
371 Posts
"D1vad" said:
Had my HR34 installed yesterday, with a broadband Cinema connection kit, woke up this morning to find my Internet connection at dial up speeds, with the HR34 supposedly off, and the part plug into my router hot to the touch. Rebooted the router with no change. Unplugged the Cinema Connection kit and my router return to its normal 19+ Mb/s speed... If this occurs daily it will be an issue for me.
Try taking the cck out of the equation and just connect the ethernet cable from your router directly to the HR34, it can act as its own bridge to your network without the use of a cck.
 

·
Cool Member
Joined
·
26 Posts
Rich said:
Good suggestion, but you really ought to explain how to do that. Not many folks understand how to put a static IP address on anything.

Rich
Actually I disagree. buddybaily and I seem to have the same adapter, the broadband Cinema Connection kit. What I am seeing is the adapter takes one IP address from the router, and creates it's own subnetwork at 169.254.10.xxx

On an HR34 0x5d3, See | menu | Settings & Help | Settings | Network Setup | Advance Setup | you'll get a please wait... At the bottom of the screen you'll see "Link Local" I believe that is the address of the HR34. Above the is the address of the actual broadband Cinema Conection kit (server) IP address.

In my case the local network is still up and responding normal, it is the actual Internet that is being blocked, or consumed. (There is no delay in talking to local resources on my network.) That really is different than how a flood of DHCP request from the Directv Recievers would act, as they are on a subnet of the Wi-Fi router, and in theory should be isolated there. The broadband Cinema Server should isolate those request. What I'm seeing is something eating up my 19+ Mb/s of Internet speed, leaving me with just 0.63 Mb/s of Internet bandwidth. :nono:
 

·
Mentor
Joined
·
58 Posts
keep in mind if you have just been installed or upgraded receivers that they will be downloading information for 24-48 hrs until they get caught up, i know theoretically there isnt suppose to be any interference or its suppose to be able to do this without you noticing it on your internet speeds, but this downloading maybe what you are getting. So give it a couple days and see if it gets any better, if it is bothering you unplug the cck while you are doing what you need to, then just plug it back up and let it finish when you are done and at night while your asleep
 

·
Beware the Attack Basset
Joined
·
24,427 Posts
D1vad said:
Actually I disagree. buddybaily and I seem to have the same adapter, the broadband Cinema Connection kit. What I am seeing is the adapter takes one IP address from the router, and creates it's own subnetwork at 169.254.10.xxx
A situation like this should prevent the nomad and DIRECTV2PC from working as well as the iApp. The receivers should be on the same subnet as your home LAN (unless you live to do creepy things to mess with your LAN routing).

I'm pretty sure the CCK-W does not have routing capability.
 

·
Cool Member
Joined
·
26 Posts
harsh said:
A situation like this should prevent the nomad and DIRECTV2PC from working as well as the iApp. The receivers should be on the same subnet as your home LAN (unless you live to do creepy things to mess with your LAN routing).

I'm pretty sure the CCK-W does not have routing capability.
I can't speak as to the nomad, but it does not effect the iPads or my iPhones from connecting. It would appear that the broadband Cinema Connection kit is very different from the wireless version.
 

·
Beware the Attack Basset
Joined
·
24,427 Posts
Kevin F said:
Maybe your router is being flooded with tiny little DHCP requests from the receivers.
DHCP should never flood. If a device doesn't get a response, it usually gives up. If it does get an address, the client won't ask again until the current lease expires.

Unless you've foolishly set the TTL for your DHCP leases to something very short (the minimum is usually one second), they should live for a day (86,400 seconds) and the client device won't make another request until its lease has expired.

DHCP is all too often blamed for the malfunctions of DECA but it is more than likely that the real problem lies elsewhere. The fact is that even if you do use DHCP, more than 90% of the consumer routers will continue to assign the same IP address to a particular MAC address day in and day out until a factory reset is done.
 

·
Cool Member
Joined
·
26 Posts
cwtech said:
keep in mind if you have just been installed or upgraded receivers that they will be downloading information for 24-48 hrs until they get caught up, i know theoretically there isnt suppose to be any interference or its suppose to be able to do this without you noticing it on your internet speeds, but this downloading maybe what you are getting. So give it a couple days and see if it gets any better, if it is bothering you unplug the cck while you are doing what you need to, then just plug it back up and let it finish when you are done and at night while your asleep
I disagree that there is any logical reason why my off HR34 not trying to download movies from the Internet should be using 19Mb/s of my Internet bandwidth for 8 or more hours, :nono: by my math that would be 8550 MB per hour...
 

·
Godfather
Joined
·
832 Posts
I don't think this is true. My CCK is not wireless and I have static IP addresses for all 4 of my DVRs (R22, HR22, HR24, HR34), all in the
192.168.1.XXX range.

D1vad said:
I can't speak as to the nomad, but it does not effect the iPads or my iPhones from connecting. It would appear that the broadband Cinema Connection kit is very different from the wireless version.
 

·
Cool Member
Joined
·
26 Posts
Billzebub said:
I don't think this is true. My CCK is not wireless and I have static IP addresses for all 4 of my DVRs (R22, HR22, HR24, HR34), all in the
192.168.1.XXX range.
So you are saying that your CCK plugs into an RJ45 port on your Wi-Fi router, and if you go to | Menu | Settings & Help | Settings | Network Setup | Advanced Setup | on your HR34 you see 192.168.1.XXX at the bottom of the screen next to Link Local?
 

·
Godfather
Joined
·
832 Posts
D1vad said:
So you are saying that your CCK plugs into an RJ45 port on your Wi-Fi router, and if you go to | Menu | Settings & Help | Settings | Network Setup | Advanced Setup | on your HR34 you see 192.168.1.XXX at the bottom of the screen next to Link Local?
Yes, I set up the static IPs myself. I'm in Jamaica now but I'll double check when I get home Monday night.
 

·
Godfather
Joined
·
832 Posts
Billzebub said:
Yes, I set up the static IPs myself. I'm in Jamaica now but I'll double check when I get home Monday night.
D1vad said:
So you are saying that your CCK plugs into an RJ45 port on your Wi-Fi router, and if you go to | Menu | Settings & Help | Settings | Network Setup | Advanced Setup | on your HR34 you see 192.168.1.XXX at the bottom of the screen next to Link Local?
I checked today and each of my DVRs is 192.168.1.XXX
 

·
Godfather
Joined
·
832 Posts
D1vad said:
So you are saying that your CCK plugs into an RJ45 port on your Wi-Fi router, and if you go to | Menu | Settings & Help | Settings | Network Setup | Advanced Setup | on your HR34 you see 192.168.1.XXX at the bottom of the screen next to Link Local?
Just checked further. My HR34 does have the 192.168.1.xxx for the IP address but there is an extra line labeled lionk local that looks like an IP address 169.254.622. This is not changeable by the user.
 

·
Cool Member
Joined
·
26 Posts
Billzebub said:
Just checked further. My HR34 does have the 192.168.1.xxx for the IP address but there is an extra line labeled lionk local that looks like an IP address 169.254.622. This is not changeable by the user.
Okay so perhaps then, the "link local" displays the status of the Ethernet Port on the HR34? As that port is not connected, it would logically pull an address in the 169.254.xxx.xxx space?

Have you by chance done a "full" port scan on your HR34? :D
 

·
Super Moderator
Joined
·
42,754 Posts
D1vad said:
Okay so perhaps then, the "link local" displays the status of the Ethernet Port on the HR34? As that port is not connected, it would logically pull an address in the 169.254.xxx.xxx space?

Have you by chance done a "full" port scan on your HR34? :D
The HR34 always has a 169.xxx for networking with the Genie clients.
Doesn't matter if this is with ethernet or coax networking.
 
1 - 20 of 38 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top