DBSTalk Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Thanks in advanced for any help resolving my issue.

On 8/4/13 I upgraded my DirecTV Equipment. I had an HR44 Geine installed. During the installation process, I did the following:

  1. Installed HR44 Geine in my Family Room. I named the receiver location both online at directv.com and on the receiver "Family Rm".
  2. Moved the HR24 from my Living Room to my Game room. I renamed the receiver location (both online at directv.com and on the receiver itself) from Living Rm to Game Room.
  3. Moved the H25 from my Bedroom to my Spare room. I renamed the receiver location (both online at directv.com and on the receiver itself) from Bedroom to Spare.
All three receivers are a connected to the Internet through Coax. I use a Broadband DECA connected between my SWM splitter and my Apple Airport Extreme router (please see attached wiring diagram). I can download YouTube videos, OnDemand content, and launch web apps on all three receivers.

Additionally, when I login to directv.com, and look at My Equipment, all three receivers appear as connected to Internet, and they display the correct location names, too (please see attached directv.com screenshot).

However, when I try to access my receivers either through the DirecTV iPad app or iPhone app, the HR44 does not appear at all, the HR24 appears with the old location name (Living Rm) and the H25 also appears as with the old location name (Bedroom). I have attached screenshots of both my iPad an iPhone apps. (Please note: that I took these screenshots outside my LAN. However when I am on my LAN they appear just as they do in the screenshot, only connected). Also, I can still control the HR24 and H25 receivers from the iPad despite the incorrect location names. The HR44 Genie does not appear at all. Until the equipment upgrade, everything worked correctly.

I have contacted DirecTV Tech support three nights in a row without any resolution.

This is a list of troubleshooting steps I have taken:
  1. Uninstalled and reinstalled the iOS apps on both iPad and iPhone.
  2. Changed my receiver's LAN IP addresses.
  3. Reset all the receivers.
  4. Had DTV de-activate and re-activate all three receivers (1 at a time).
  5. Power-cycled everything (including the DECA)
  6. Restored Network defaults and then re-connected all the receivers to the Internet.
  7. Restored "all-defaults" on the receivers and reconnected them.
  8. Confirmed that all receivers are set to allow under External Devices.
None of these steps fix the issue. Does anyone here have any suggestions that I haven't already tried? Thanks again for any help.
 

Attachments

·
1*
Joined
·
10,289 Posts

·
Registered
Joined
·
2 Posts
If you're still having issues w/ your IPhone not recognizing your DirecTV HR44 receiver, this worked for me.

Goto:

MENU
SETTINGS & HELP
SETTINGS
WHOLE-HOME
EXTERNAL DEVICE

Make sure that EXTERNAL ACCESS, CURRENT PROGRAM & RECORDINGS are all set to ALLOW.

Hope that works for you all!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top