DBSTalk Forum banner
1 - 19 of 19 Posts

·
Legend
Joined
·
309 Posts
Discussion Starter · #1 ·
Had my unit for 4 days now and for the last two days when I get up in the morning and turn it on all I get is a gray screen, nothing else. Am able to see the guide and change channels but still nothing but a gray screen. Yesterday I finally got something by going to an OTA channel. Once that channel appeared and I changed to a regular channel, everything was fine.

This morning I couldn't get anything but gray again and switching to an OTA didn't help either. Finally had to do a menu reset and now it's finally working again.

Is this a known issue with the HR34 or do I need to call DTV on this? Thanks.
 

·
Dad
Joined
·
6,606 Posts
To answer your question, I don't think its a known issue as I haven't seen it posted throughout dbstalk.

Perhaps you can describe your set up a bit?
What kind of receivers do you have? Give us a list.
Do you know anything about your dish/LNB/SWiM system?

Does your HR34 connect to an audio receiver via HDMI?

The more the better.
 

·
Icon
Joined
·
843 Posts
I unhooked the cable line for about a minute while i rerouted it....mine did grey screen, nothing helped.....

had to reboot it

no searching for signal or and error codes, just grey screen
 

·
Icon
Joined
·
603 Posts
I had your problem till I got 0x04CD, which fixed it. Prior to 04CD, I just never turned my 34 off (standby). I agree with proud2benerdy, you should probably call D.
 

·
Legend
Joined
·
309 Posts
Discussion Starter · #8 ·
NR4P said:
To answer your question, I don't think its a known issue as I haven't seen it posted throughout dbstalk.

Perhaps you can describe your set up a bit?
What kind of receivers do you have? Give us a list.
Do you know anything about your dish/LNB/SWiM system?

Does your HR34 connect to an audio receiver via HDMI?

The more the better.
Wanted to wait one more day and see what happened. This morning the stupid thing worked perfectly. Thanks for all the input guys. Looks like D* seems to have rushed this to market IMO. I have a feeling I'll be revisiting this thread, soon. Again, thanks.
 

·
Godfather
Joined
·
398 Posts
lgb0250 said:
Wanted to wait one more day and see what happened. This morning the stupid thing worked perfectly. Thanks for all the input guys. Looks like D* seems to have rushed this to market IMO. I have a feeling I'll be revisiting this thread, soon. Again, thanks.
Compared to the HR2X line, the HR34 actually seems a lot more mature for its initial release. Almost like <gasp> DirecTV learned something from the HR2X release and applied it to the HR34 BEFORE releasing it.

Im actually quite impressed with the HR34 the way it was out of the box....granted it had the "old" UI, but it was fast, didnt miss any recordings of mine, etc. I havent fully loaded it up yet but Im slowly xferring series links to it and it hasnt failed me yet (Im leaving all my series links on their corresponding HR2Xs, so I can tell if I see something recording on only the HR2X but not the HR34)
 

·
Mentor
Joined
·
65 Posts
chrisexv6 said:
Compared to the HR2X line, the HR34 actually seems a lot more mature for its initial release. Almost like <gasp> DirecTV learned something from the HR2X release and applied it to the HR34 BEFORE releasing it.

Im actually quite impressed with the HR34 the way it was out of the box....granted it had the "old" UI, but it was fast, didnt miss any recordings of mine, etc. I havent fully loaded it up yet but Im slowly xferring series links to it and it hasnt failed me yet (Im leaving all my series links on their corresponding HR2Xs, so I can tell if I see something recording on only the HR2X but not the HR34)
The installer told me the HR34 is pretty much a HR24 with 5 tuners and a larger hard drive...not sure how accurate that is.
 

·
New Member
Joined
·
1 Posts
I had a lot of problems with my HR34. Two main problems 1) streaming from other rooms would fail with unable to connect or something along those lines every now and then and would only stream if the unit was first rebooted 2) HR34 would completely lock up and would not respond with out hard power off or reset button push.

After reading several forums I basically told DTV support I wanted an hr24 series but they convinced me to get a 'refurb' hr34 which I reluctantly agreed to do. I will say the new HR34 seems to have an additional fan (more noise) than the previous. I'm beginning to wonder if the refurb models simply come with an additional fan and the old models had overheating issues. Time will tell.
 

·
Icon
Joined
·
603 Posts
Mine runs around 106 most of the time. Have noticed though that it jumps to around 117 at various times. Maybe you/they are on to something. Will have to check it's temp more often I guess and see what it's doing when the temp goes up. I am pretty sure that those two temps are OK, just would like to know the reason that it jumps up like that.
 

·
Cool Member
Joined
·
20 Posts
Just adding that my HR34 has been doing this since Sunday as well. DTV sending me a replacement.

When I first got mine I had problems with it "cancelling" recordings due to "an unknown error". A reboot seemed to fix that and it worked fine for about a month. Last Sunday I was watching a Blu-Ray and noticed the HR34 had apparently rebooted itself, I figured it was a software update and ignored it.

Monday AM I turned the unit on and got a black screen, no audio or video from live TV but the system responded to buttons and would play recorded programs. Did a soft reset, everything back to normal. Busy with work and the such I had not watched TV until this AM, again got the black screen and discovered that nothing had recorded since the reboot, all listed in the history as being cancelled due to an unknown error.
 

·
The Shadow Knows!
Joined
·
37,060 Posts
bosoxfan said:
The installer told me the HR34 is pretty much a HR24 with 5 tuners and a larger hard drive...not sure how accurate that is.
lgb0250 said:
Had my unit for 4 days now and for the last two days when I get up in the morning and turn it on all I get is a gray screen, nothing else. Am able to see the guide and change channels but still nothing but a gray screen. Yesterday I finally got something by going to an OTA channel. Once that channel appeared and I changed to a regular channel, everything was fine.

This morning I couldn't get anything but gray again and switching to an OTA didn't help either. Finally had to do a menu reset and now it's finally working again.

Is this a known issue with the HR34 or do I need to call DTV on this? Thanks.
First of all, the black or grey screens seem to be due to the HR34's inability to get a tuner for live TV. The hope was, this issue was solved in the last release, but I've seen it every so often myself. A menu reset generally makes it go away for a while. New software, coming soon, will improve this.

Bosoxfan, that's not really true. From the point of view of the user interface, yeah it's true. But the hardware is totally different.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top