DBSTalk Forum banner
1 - 20 of 21 Posts

· New Member
Joined
·
8 Posts
Discussion Starter · #1 ·
I have been a customer of Directv since 95. Until about 3 months ago my service has always been very good.
I started having some isues with my old DVR that I had used for 5 or so years. When I called Directv they told me this equipment needed to be upgraded and suggested the whole home system. Looked like a decent thing on the surface.
Since that time I have had three seperate issues with the system that had to be handled by an in home tech. I was without service for a week one time and will be out for 6 days with my current issue before a tech arrives.
The worst part is that Directv has the most user unfriendly service arragement. You must schedule a day and stay home and wait. They offer a four hour window but in my case it requires taking a day off of work. So three vacation days wasted over three months.
The new equipment is junk. If you are looking at it for an upgrade I strongly suggest not doing it. If you are a new customer looking at Directv as your provider please look somewhere else. I am not sure what happened but they are not the same company that I once sang the praises of. At this point I want out of my agreement. It is always less expensive to keep a customer than it is to find a new one.
 

· This Space for Sale
Joined
·
7,436 Posts
Sorry you're having such a difficult time. If you want to post some specifics, there might be some people here that can help you.

Also, the DirecTV techs around here work both Sat & Sun, so for any future appointments, you might schedule on a day off.
 

· Godfather
Joined
·
504 Posts
To the OP. What equipment and setup did you get and what kind of problems are you having? Trh is right. Some people here might be able to help you if you provide specifics.
 

· Hall Of Fame
Joined
·
6,724 Posts
You've been a DirecTV customer since '95, yet this was your first post to this forum.
Where have you been for the last 17 years?

I have to reiterate that you need to post what equipment you have and specifically what problems you are having.
 

· Godfather
Joined
·
266 Posts
jdspencer said:
You've been a DirecTV customer since '95, yet this was your first post to this forum.
Where have you been for the last 17 years?

I have to reiterate that you need to post what equipment you have and specifically what problems you are having.
With no replies by the OP my guess is this was a troll post.
 

· New Member
Joined
·
8 Posts
Discussion Starter · #7 ·
Sorry guys. Not a troll at all but have not been around my computer since this morning.
I am not sure how to tell you what model of system I have here. My main DVR has a touch display with blue lighting. I am assuming it is the latest out since it is only three months old.
My current issue is a 771A code - no communicating with the dish. All cables are hooked correctly and tight, power is to the system, a green light is on the power box that is seperate (sorry don't know what to call it, never had one before this set up) and trees or obstrcutions are not an issue.
The last time out the tech moved the connector box to under an overhang on the house. He told me it had not been hooked up correctly the first time and was now corrected.
As far as weekend serivice calls go, it is available on Saturday but the problem is I will have to be out of town next weekend and there is no way I can delay it to have this issue fixed. If I delay until the next weekend I have missed multiple weeks and football is beginning and I rather not be out of service during that time.
Thanks to all of you for showing interest in helping me get this resolved.
 

· Godfather
Joined
·
266 Posts
just-a-guy35124 said:
Not a troll. I had things that I had to do so was away from my computer. My post was only a few hours old
My apologies then.
 

· This Space for Sale
Joined
·
7,436 Posts
Sorry the weekends won't work for you. I know what you're talking about -- if our system wasn't working for six days, I'd have a family uprising.
just-a-guy35124 said:
am not sure how to tell you what model of system I have here.
If you press and hold your Info button on your DirecTV remote for about 10 seconds, a System Info & Test screen will show up with your Receiver number.
 

· Hall Of Fame
Joined
·
6,724 Posts
From your description it seems you have a SWM setup. Do you only have one cable connected to the dish? Do you only have the one DVR? What are your signal strengths, if you can get to that menu?

I don't have a SWM installation, but there threads around here for unpowering the parts and repowering them to get things working if possible.
 

· New Member
Joined
·
8 Posts
Discussion Starter · #17 ·
I agree dstout, is not acceptable in any business. In today's world there are so many better ways to provide service. But when pressed DTV is quick to point out they contrat techs.
I know using that as an excuse in my business would not be tolerated for a second.
 

· Super Moderator
Joined
·
12,437 Posts
How many DVRs, and how many non-DVR receivers do you have in your complete system?

Recycling the entire system as suggested in a good start. Unplug (remove power) from all of the system including the power inserter (bigtom's post above). Then plug in the power inserter, then receivers one at a time allowing each to come up before doing the next.

If the problem persists, go into the menu, setup, satellite, and take a look at the signal strength screens for all of the satellites. If you can post the values for all the readings, that can help us identify what the problem might be. As a minimum, check the signals on 99c and 103ca and 103cb. Signals should be in the high 80's or 90's on all active transponders.

Look at your dish and tell us if there is one "knob" (LNB housing) or three. Then look at the system information under the setup menu and check the dish type (should say Slimline-3 or Slimline-5). If your dish has one "knob", it should be a slimline-3. If it has 3 "knobs" it should be a Slimline-5.

Good luck, hopefully DirecTV can get someone out there soon and fix this. In the meantime, if you can provide the requested info, we may be able to offer suggestions.
 

· New Member
Joined
·
8 Posts
Discussion Starter · #20 ·
Thanks for your help and suggestions. As you suggested Carl I shut every system down including the inserter and brought them up one at a time and it worked. So I now have tv again.
Thanks again for your help. No idea why the folks at DTV didn't tell me to to that. They just focussed on the main unit.
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top