DBSTalk Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Cool Member
Joined
·
18 Posts
Discussion Starter · #1 ·
Got up this morning and my R15-500 screen was blank. Tried doing a red button reset about three times and it didn't work. Then I thought I would have to do a clear and delete for the 2nd time since July. So I tried a clear and delete but it didn't work because I never got the blue screen! It would just reset and power off again!

So I just reset it again and pushed the power button, and lo and behold I got the blue " resetting" screen. It went throught the normal reset and all my recordings were still there so I thought I would reset again and try a software update.

During the software up date, it said it was downloading 10D3, but when I checked the version after it booted up, I had 10E8 ??? I'm located in Dallas and have never gotten an update this early before.

Anybody else have this yet and can you see any changes for the better?
 

·
Banned
Joined
·
4,642 Posts
I received 10E8 on Friday. Check out your SLs and see if this update broke the links to the episodes for any of them. I went into edit a SL for Doctor Who and it said there were no episodes. A search proved there were episodes. I also had a few other SLs with missing episodes but I cannot be sure those were not broke before the update. I've had this happen before with a few SLs before this update.

Also check out the "jump back" button. Do you see any stutter after it jumps back? It does seem to be a consistent 4 second jump back (according to the CBS game clock) but after jumping back 4 seconds it seems to stutter a second and then resume.
 

·
Banned
Joined
·
4,642 Posts
Larry Daughtrey said:
I received 10E8 a few minutes ago. Im hoping for the best.
Check your SLs. 5 out of 20 of mine didn't have any episodes attached to them after the update but I don't know if this happened before the update or not.

Also keep in mind you need to let the guide data populate before doing this check. Right after an update many of you SLs will not have episodes attached to them.
 

·
Hall Of Fame
Joined
·
1,790 Posts
FWIW - I reported that a bunch of my SL's" broke" last week. I haven't received 10E8 yet. I suspect, the SL problems and the update may reflect separate efforts. If they're trying to fix the FR vs. Repeat issue, it may be independent of the upgrade.
 

·
Super Moderator
Joined
·
12,881 Posts
Wolffpack said:
Check your SLs. 5 out of 20 of mine didn't have any episodes attached to them after the update
After my flaky R15 yet once again would not turn on, and after 3 or 4 resets to get it back to life, I did a forced download to see if the software load would make any difference. As a result, I got 10E8 yesterday (Saturday). It did not drop any of my SL's. I am unable to see any difference from 10D3 so far. I.e., there are no visible differences (menu items, etc.). One day isn't enough time to tell much beyond that, except that so far at least, the unit appears to be working okay.

Carl
 

·
Icon
Joined
·
761 Posts
No update here, but I noticed the worse playback in the machine's history today while watching a rcorded episode of the Simpsons...stutttering and skipping constantly through the whole thing. Haven't figured out yet if it was a recording issue or a playback issue.
 

·
Banned
Joined
·
4,231 Posts
Where's Earl at on this one?
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top