DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Godfather
Joined
·
690 Posts
Discussion Starter · #1 ·
Last night I was watching a show in HD on the NBC affiliate here in Denver (KUSA, Channel 9). I heard a small pop and, suddenly, the picture changed (from 1080i) to pillar-box format. Mind you, this is the same channel that continually has problems with their HD broadcasts and does not broadcast their programs in DD 5.1 (reported in other posts). I am assuming that this is an issue with the local affiliate and not with my HR20. Is this a safe assumption? Has anyone else experienced something similar to this? What about those of you in the Denver metro area?:confused: :confused:
 

·
Godfather
Joined
·
690 Posts
Discussion Starter · #3 ·
runopenloop said:
Yeah, this has happened to me with KUSA, watching Heroes for example. My assumption has been this is a problem with the broadcast somewhere from KUSA to Directv. I don't have another HD receiver so I can't verify that to be the case. I've never had it happen on HDNet, DiscoveryHD, or ESPN (but of course those are not MPEG4).
Seems to happen on locals only. Although I was scanning through the non-MPEG4 channels just a little bit ago and noticed that a movie on Showtime HD was being broadcast in pillar-box format and had no "HD" symbol in the guide. So even the channels that supposedly are HD-only are broadcasting in non-HD format. What's up with that?????
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top