DBSTalk Forum banner
1 - 20 of 23 Posts

· AllStar
Joined
·
83 Posts
Discussion Starter · #1 ·
OK, I have 2 HR-22s & 1 HR-24 on whole home video. The one HR-22 keeps dropping out. I reset it but it will drop shortly after wards or it might be a few hours or maybe a month. Any idea what I need to do fix this?
 

· AllStar
Joined
·
83 Posts
Discussion Starter · #6 ·
I don't know what you want to know. With the bridge and the decca & running by coax through the swm I have the internet on all 3 receivers. but that should not make any difference as far as whv. The whv should be independent of the internet as I understand things.
 

· AllStar
Joined
·
83 Posts
Discussion Starter · #7 ·
HR-22 Living Rm
HR-22 Office
HR-24 Bedroom
I just reset the living room by unplugging. So it started up and going through that process it sees the office & the bedroom. Start watching a recording from the office & about 5 minutes later the office & bedroom are gone. I check the office and it finds only the bedroom. Check the bedroom & it finds the office. Blows my mind.
 

· Icon
Joined
·
603 Posts
I had a problem with my 22. I turned off the power saver thing on it (it was set to on) and have not had a drop since. Just a suggestion.
 

· Premium Member
Joined
·
41,526 Posts
captgadget said:
So the easy stuff is working.
This might be coming from your router.
You could remove the connection to your router, reboot all the receivers so they change to their internal IP [169.xxx], and then see if the problem changes.
If it does, then it's pointing to the router.
If it doesn't, then it's looking like the receiver.
 

· AllStar
Joined
·
83 Posts
Discussion Starter · #15 ·
Veryoldschool, the router never did anything. It appears the culprit was my running the HDMI through my Onkyo HT-RC230 receiver & the HT-RC230 to the Sony TV. I routed the HR-22 directly to the Sony TV and the digital optical cable from the HR-22 to the Onkyo. It has been connected all afternoon, which is the best connection I've had for a long time.

Thank you to everyone for your help.
 

· Premium Member
Joined
·
41,526 Posts
captgadget said:
Veryoldschool, the router never did anything. It appears the culprit was my running the HDMI through my Onkyo HT-RC230 receiver & the HT-RC230 to the Sony TV. I routed the HR-22 directly to the Sony TV and the digital optical cable from the HR-22 to the Onkyo. It has been connected all afternoon, which is the best connection I've had for a long time.

Thank you to everyone for your help.
I'm glad you got it working, though what you did had nothing to do with the MRV/whole home functions/features.
 

· Mentor
Joined
·
59 Posts
I have a similar problem where my HR21 drops out from the whole-home playlist. I have an HR34, HR21, and 2 H21s. Last week I could watch programs from either DVR. Now, when I bring up the list from either H21 or the HR34, it only sees the programs from the HR34 - the HR21 programs are not there. If I bring up the list on the HR21, it has programs from both playlists. I checked the whole-home settings on the HR21 and it is still setup correctly. I tried re-booting the HR21, I also tried turning the whole-home off and back on, but neither fixed the problem. I know the internet connection to the HR21 is still working because I can bring up apps like scoreguide and I can see it's playlist from my ipad. Nothing has changed frrom last week (no new software); what else can I do?
 

· Cool Member
Joined
·
33 Posts
I had this same problem with an HR23-700. It kept dropping out of the WHDVR cloud. I called D* tech support and they had me run a self test. Turns out that the hard drive was starting to go out (14 error). Tech came out and replaced the DVR.

Recommend you run a receiver self test and see what comes up.
 

· AllStar
Joined
·
83 Posts
Discussion Starter · #20 ·
I know my fix sounds weird, but we are now into day 4 & everything is working just great. The only other thing I can share is that with the D* receiver plugged into the Onkyo receivers that when you fire the system up you will have a picture & audio & a few seconds later everything is gone & you'll hear the receiver reboot. I'm wondering if that's what causes the one receiver to drop the whv.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top