DBSTalk Forum banner

Linksys E2000 and 722K connection Problem

1253 Views 1 Reply 2 Participants Last post by  klang
I have a VIP 722K with wifi and sling adapters attached. I am trying to connect wirelessly through a Linksys E2000 router connected to a Westco 6100 DSL modem with service provided by ATT.

The day I received and hooked up the sling adapter, I could access my DVR using the Dish app on my cell phone, and everything seemed to work as it should. Tried the phone app a couple of weeks later, and I get a receiver not connected message. Sure enough, the DVR tells me that it is not connected, even though it passes the wireless connection test. I have several other devices connected to this router, and they all work with no problems.

At this point, I hooked the 722 directly to the E2000 with a temporary cable and still no connection, even though the router assigned it an address. I then removed the router and hooked the 722 directly to the Westco modem and get a working connection.
Next, I hooked up an old Linksys WRT54GS and the 722 connects wirelessly, and everything appears to be working. I have compared settings on both routers, and they appear to be the same.

Has anyone else had problems connecting through a Linksys E2000 router?
1 - 1 of 2 Posts
Check that UPnP is turned on in the router.
1 - 1 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.