DBSTalk Forum banner
1 - 6 of 6 Posts

·
AllStar
Joined
·
50 Posts
I am seeing the same "LNB Output" Failed condition on my HR21, but I also see "Tuner 1: Ok. Acquired at 0%" reported when running a system test. Over the past couple weeks I've had several programs which just recorded a black screen and have had to do a RBR a few times to clear that condition.

I also have a DTV D11 receiver in another room which a few days ago seems to have lost all connection to the sat dish. Running a test on it reports 0% for everything and it cannot tune to any channel.

Any ideas? I'm wondering if the problems are related, indicating a problem with the LNBs of the HD sat dish.
 

·
Registered
Joined
·
32,456 Posts
If the rest of your system test passes, and you get channels fine. the LNB is working. There was a problem in the firmware accurately reporting the status, which should be corrected in the next National firmware update.

You should also check your signal levels per sat, to make sure you are getting solid signals from all the sats.
 

·
AllStar
Joined
·
50 Posts
Thanks for the quick response. I didn't think much of the LNB Output Failed condition except for the fact that I'm having other problems as well and therefore wondered if they are related. I've now read many more posts indicating that the LNB Output Failed error is likely a firmware problem and I can ignore it.

Guess I will be calling DTV next to troubleshoot the total failure on my D11 receiver. I have an older one on the shelf I can put back into service if that thing has rolled over and died.
 

·
Registered
Joined
·
32,456 Posts
eph3 said:
Thanks for the quick response. I didn't think much of the LNB Output Failed condition except for the fact that I'm having other problems as well and therefore wondered if they are related. I've now read many more posts indicating that the LNB Output Failed error is likely a firmware problem and I can ignore it.

Guess I will be calling DTV next to troubleshoot the total failure on my D11 receiver. I have an older one on the shelf I can put back into service if that thing has rolled over and died.
You are most welcome - we're all here to help.

Sometimes a cycle of powering down completely (with power cord unplugged for 15+ minutes, followed by a unit reset, cures those kinds of issues. If not....call DirecTV...maybe its just a defective D11 unit.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top