DBSTalk Forum banner
1 - 4 of 4 Posts

·
New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
I am trying to install a new setup. I purchased a new SL5S and can't get it to pick up signal. Is there a way to test it. If you have a swm connected to you receiver and the power applied to it will you get any indication that it is connected if it is working properly?
Thanks
 

·
Geek til I die
Joined
·
9,821 Posts
Should get a error 771A (no signal). You said you bought a new SL5S...Did you buy a power inserter? Did you remove any BBC's? Is your receiver/dvr SWM capable? What model receiver/dvr do you have, and have you rerun satellite setup to tell it you are using an SWM LNB now?
 

·
New Member
Joined
·
2 Posts
Discussion Starter · #3 ·
Mike Skipper said:
I am trying to install a new setup. I purchased a new SL5S and can't get it to pick up signal. Is there a way to test it. If you have a swm connected to you receiver and the power applied to it will you get any indication that it is connected if it is working properly?
Thanks
At the present time I have the LNB laying on the livingroom floor. It's connected to a
pi-21 Power inverter. The outer output of the PI is connected to the #1 input of my HR22-100 receiver. I did reset the dish type while I had it mounter on the mount. I do get a error code saying no signal. There is a item listed on the setup menu that is listed as "RECHECK SWM" this selection is not highlited and will not let me select it. I also read somewhere if you had a swim dish connected you would see a sat call SWMM, I don't.

Thanks
 

·
Icon
Joined
·
509 Posts
Mike Skipper said:
At the present time I have the LNB laying on the livingroom floor. It's connected to a
pi-21 Power inverter. The outer output of the PI is connected to the #1 input of my HR22-100 receiver. I did reset the dish type while I had it mounter on the mount. I do get a error code saying no signal. There is a item listed on the setup menu that is listed as "RECHECK SWM" this selection is not highlited and will not let me select it. I also read somewhere if you had a swim dish connected you would see a sat call SWMM, I don't.

Thanks
first from the swm lnb it goes to "power from SWM" on the power inserter. The it goes from "signal to IRD" to the sat portb 1 on your receiver. goto menu , then sattelite, then "repeat sattelite setup" and it should detect it if not its the 5SWM one. kinda need some more information. Like was this dish already lined up before or are you starting brand new trying to l.inme the dish up also ??
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top