DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
AllStar
Joined
·
65 Posts
Discussion Starter · #1 ·
My H20 now can NOT view ANY HD local channel. Every minute, the audio stops for 10-15 seconds, while the video keeps going. This is not happening on the SD Locals.

So this renders my HR20 totally unusable. Is anyone else experiencing this?
NEC Plasma connected by HDMI.
 
Joined
·
874 Posts
Intex said:
My H20 now can NOT view ANY HD local channel. Every minute, the audio stops for 10-15 seconds, while the video keeps going. This is not happening on the SD Locals.

So this renders my HR20 totally unusable. Is anyone else experiencing this?
NEC Plasma connected by HDMI.
Have you tried the red-button-reboot?
 

·
Legend
Joined
·
203 Posts
Intex said:
My H20 now can NOT view ANY HD local channel. Every minute, the audio stops for 10-15 seconds, while the video keeps going. This is not happening on the SD Locals.

So this renders my HR20 totally unusable. Is anyone else experiencing this?
NEC Plasma connected by HDMI.
Ok...is this live? if so try to hit the six second rewind when it happens. Does the audio play now? I had this happen last night during commercials on my local HD channels. I hit the 6 second rewind and it played the audio fine. Actually...I kept it a few seconds behind live tv and I never had the issue again. Definately an HR20 issue since the rewind played the dropped audio.
 

·
Registered
Joined
·
2,104 Posts
mjs31 said:
Ok...is this live? if so try to hit the six second rewind when it happens. Does the audio play now? I had this happen last night during commercials on my local HD channels. I hit the 6 second rewind and it played the audio fine. Actually...I kept it a few seconds behind live tv and I never had the issue again. Definately an HR20 issue since the rewind played the dropped audio.
I had the same thing happen not only on DTV, but on my Comcast HD feed for the football game... It seems to be happening more and more here in South Florida, but its NOT limited to only my HR-20.

I think there may be something happening to the network HD feeds to the local stations, since NBC HD (WPTV in Palm Beach) went completely blank for about 10 minutes during the Colts game yesterday. The SD feed was just fine.
 

·
Legend
Joined
·
203 Posts
MartyS said:
I had the same thing happen not only on DTV, but on my Comcast HD feed for the football game... It seems to be happening more and more here in South Florida, but its NOT limited to only my HR-20.

I think there may be something happening to the network HD feeds to the local stations, since NBC HD (WPTV in Palm Beach) went completely blank for about 10 minutes during the Colts game yesterday. The SD feed was just fine.
I could see audio drops outs that do not play back being network, but in my case, I can rewind to the audio drop out area and it will play back fine. This tells me it is an HR20 issue.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top