DBSTalk Forum banner
1 - 17 of 17 Posts

· Registered
Joined
·
3,752 Posts
Discussion Starter · #1 ·
My Uncle's HR24 is connected to his Sony HDTV via HDMI. Randomly, it will lose audio on a channel (No specific channel, but usually the one he wants to watch lol). I've tried different HDMI cables, different HDMI inputs on the Tv. Even happened with the cable box when we had cable. It's the Tv isn't it? I've tried to tell him this, and he INSISTS it was the cable box AND the HR24. CAN'T be his Tv lol
 

· Premium Member
Joined
·
41,526 Posts
kevinturcotte said:
If it were on though, wouldn't it always do it to the same channels? Usually I can just unplug the HDMI cable, plug it back in, and the channel has audio again.
"wouldn't it always"... :lol:
Dolby can be troublesome. By unplugging and back all that you've done/asked is for it to resync.
You might find the same thing by going into the receiver's menu and cycling Dolby off/on.
 

· Registered
Joined
·
3,752 Posts
Discussion Starter · #5 ·
veryoldschool said:
"wouldn't it always"... :lol:
Dolby can be troublesome. By unplugging and back all that you've done/asked is for it to resync.
You might find the same thing by going into the receiver's menu and cycling Dolby off/on.
Hmm. Have to try it and see if it flares up again. Thanks! I was thinking maybe it was an HDCP issue.
 

· AllStar
Joined
·
90 Posts
I leave Dolby turned on because I actually like the surround sound with my system but I have also experienced intermittent loss of sound, normally right after I hit play after pausing. To recover I just pause and play again.

I'm not here to report my problem, just offer that small work around for you to try vice turning off Dolby.

-Mark
 

· Registered
Joined
·
266 Posts
Hello kevinturcotte,

This is a long shot but more and more HDTB's are coming with the ability to upgrade the firmware. If this model is one of them then there might be new firmware available.
 

· AllStar
Joined
·
90 Posts
caseyf5 said:
Hello kevinturcotte,

This is a long shot but more and more HDTB's are coming with the ability to upgrade the firmware. If this model is one of them then there might be new firmware available.
I like that suggestion. I know there is a firmware upgrade for my TV (Visio) but have never applied it. I'll have to think about it before I do the flash.
 

· Dad
Joined
·
5,798 Posts
kevinturcotte said:
My Uncle's HR24 is connected to his Sony HDTV via HDMI. Randomly, it will lose audio on a channel (No specific channel, but usually the one he wants to watch lol). I've tried different HDMI cables, different HDMI inputs on the Tv. Even happened with the cable box when we had cable. It's the Tv isn't it? I've tried to tell him this, and he INSISTS it was the cable box AND the HR24. CAN'T be his Tv lol
HR24-500?
 

· Legend
Joined
·
172 Posts
Starting yesterday, I began losing audio completely for long stints from my HR24-500. The unit just completely stops sending an audio signal to my AVR. It is not a quick drop in audio. It is connected to my receiver via HDMI and is updated to the latest NR. If I skip back, the audio is there and plays just fine for awhile.

The first time it happened I was watching two shows using Double Play. Today, it happened on a recorded show and during a live show. I am pretty sure all instances where while watching a show broadcast in DD.

Any ideas?

I have not done a red-button reset yet....
 

· AllStar
Joined
·
90 Posts
If you can handle disabling Dolby in the DVR then odds are those drops will stop happening, however since I like the Dolby I just pause and play or back it up like you have noticed works. I've had this problem for over a year on my HR24 and it didn't matter if it was HDMI or optical connection to two different AVR's, the problem persists.
 

· Legend
Joined
·
211 Posts
I lose audio almost every time I exit out of Pandora (HR24-500). I can usually get it back by changing channels but sometimes I have to power off the DVR for the sound to work again.
 

· Godfather
Joined
·
433 Posts
lyradd said:
I lose audio almost every time I exit out of Pandora (HR24-500). I can usually get it back by changing channels but sometimes I have to power off the DVR for the sound to work again.
Same thing going from HD to SD programs when using double play. Lose audio. Turn off AV receiver and back on and it comes back. Sometimes lose the picture and get a black screen. That takes a turn off of the DVR to standby and back on it comes up with picture again. Terrible machines DTV makes. Surely not a TiVo.
 

· Hall Of Fame
Joined
·
8,426 Posts
Dolby sometimes loses Sync when using an HDMI Cable and there are many ways to get it to Resync.

(1) Turn Dolby Off and then back On.
(2) Change Channel and then Change Channel back to Original Channel.
(3) Unplug and Replug HDMI Cable.
(4) Rewind and then FF.

You have to do something that will cause Dolby to Resync itself after it has lost it's Sync.
 

· Icon
Joined
·
712 Posts
Richierich said:
Dolby sometimes loses Sync when using an HDMI Cable and there are many ways to get it to Resync.

(1) Turn Dolby Off and then back On.
(2) Change Channel and then Change Channel back to Original Channel.
(3) Unplug and Replug HDMI Cable.
(4) Rewind and then FF.

You have to do something that will cause Dolby to Resync itself after it has lost it's Sync.
I have found turning the DVR off and back on cures most audio issues. I think the OP's audio problem is related to the SD / DD switch issue which has been discussed in several other threads. Best wishes!
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top