DBSTalk Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Cool Member
Joined
·
10 Posts
Discussion Starter · #1 ·
I have my 622 audio connected to my Denon 3806 using an optical cable. Most of what I watched on Dish came across in Dolby Digital up until 2 weeks ago. Now nothing. I either get 5 channel stereo or something else. My DVD player is hooked up the same way and when I play a DVD it is in Dolby Digital so it is not the Denon. I talked to Dish support this morning and they are sending out a new 622 today. Is it possible for the 622 to lose Dolby Digital processing.
 

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
I would be surprised. I don't have a Denon, but i can tell you that I was seeing dolby yesterday on my configuration. Is it across the board or limited to a particular channel or set of channels (Local Dish HDs perhaps)? If it is limited to those channels I would suspect a stream issue over the box.

The 622 does have audio settings that you can toggle that are PCM/Dobly, however, in the past when I have played around with them they currently are not doing what they should be doing. Might want to check that and if it is not turned to Dolby I would change it.
 

·
Cool Member
Joined
·
10 Posts
Discussion Starter · #3 ·
I cannot get Dolby on any channels. I rented a PPV movie this weekend that was D.D. and it came across in 5 channel not Dolby. My 622 settings are set to Dolby/PCM
 

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
Ok. Sounds like your settings are correct.

So you had DD up until 2 weeks ago... If you are seeing this widespread either one of three things could have happened.

1) Bad 622... Since one is on its way that should remove that variable.
2) Stream changes that is causing this. Like I said, I am getting 5 channel DD from what I can tell yesterday. Need to check it tonight
3) Configuration change in your receiver.

I am sure you have checked #3 out. I know with my Pioneer if I lose power I lose configuration on some things and I have to go in and reconfigure it. Not sure about the Denon and what options there are, but I would go in and make sure something did not get toggle. I know with my Pioneer Elite I have had that happen more than once.
 

·
AllStar
Joined
·
97 Posts
I've just got my dish receiver and got the HD Gold package. With all the HD channels I get great audio (using optical as my a/v receiver is not hdmi). It picks up whatever dolby digital signal that is being sent out.

However when viewing the SD channels I don't seem to get any dolby 5.1. I definately don't get any from the Locals. i haven't checked all the other channels yet, just a sample of them and wasn't getting anything sort of dolby signal. My receiver doesn't pick up any digital signal and just broadcasts in stereo. When I do info on controller it tells me it is in Stereo. Are there some good channels (SD) to check with? I am pretty sure it's not the a/v as it works fine with my DVD and HD channels via 622.
 

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
Actually you can get DD 5.1 on SD channels I believe. I know there are some HBO shows and PPV shows that include DD 5.1 and are SD. (If memory serves)

There are usually DD indicators in the Guide info and are shown when you press Info on a particular show. (Going from memory again).
 

·
Legend
Joined
·
163 Posts
Ron Barry said:
Actually you can get DD 5.1 on SD channels I believe. I know there are some HBO shows and PPV shows that include DD 5.1 and are SD. (If memory serves)

There are usually DD indicators in the Guide info and are shown when you press Info on a particular show. (Going from memory again).
ohh lots.. before I had my HD TV, I got tons of stations that was 5.1DD , mostly HBO/showtime/Max etc.. never locals, never most of the TNT's and stuff.

e..b
 

·
AllStar
Joined
·
97 Posts
I'll be watching every HBO show tonight then just for the audio experience :D

I can't wait until the day that HD comes to Indy for our Locals via Dish. That will change everything :grin:

Thanks, guys,
 

·
AllStar
Joined
·
78 Posts
Somewhere, sorry at the office and can not remember, in the system settings or preferences, there is a choice between "Line Mode" and "RF Mode". If it is set for "RF Mode", try changing to "Line Mode". I think this may make a difference, but have been told that it doesn't. Please let us know what you find.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top