DBSTalk Forum banner
1 - 20 of 22 Posts

· Legend
Joined
·
224 Posts
Discussion Starter · #1 ·
Greetings from sweltering South Florida. just noticed that I lost all local HD channels on my 2 HR20s and My new HR21. SD locals work just fine.
Getting the "searching..771" error message.

Normally I'd double check all connections etc. But a call from my folks down the block reveals they are having same issue. Anyone else?
 

· Registered
Joined
·
2,913 Posts
Dawson said:
Yeah, at least it's not an equipment issue.

Just have to watch the sd channels for now I guess :(
SD Channels? Oh yeah, I forgot about those.

Hoping it something minor for you guys.
 

· Legend
Joined
·
224 Posts
Discussion Starter · #8 ·
on phone with CSR. she has no word of problem. She wanted to try "reset the receiver". I mentioned that "friends" in Dade, Broward and Monroe are having issues. Says its no uplink issue right now in this area. says problem due to storms or storms that may be coming. Then she said other than checking connections or setting up service call nothing else can be done. ahh. At least she said she sent info on to those who may need to know
 

· Legend
Joined
·
224 Posts
Discussion Starter · #12 ·
Just wondering...noticed very low numbers on some transponders while locals were out...some in 20s, some in 40s, and some in 80s.

Could the outage have anything to do with the new satellite? perhaps moving things around?
 

· Mentor
Joined
·
38 Posts
Someone explain this to me. I know the sat retransmits the uplinked stream, but isn't it at a different frequency? It's not like a mirror that reflects the uplink back the earth. It's a transponder not a reflector. If the DVR unit is searching for a signal it means there is no signal, at all from the sat. If the uplink failed there should still be a signal or carrier from the sat, just no data. Or do I have this all wrong?
 

· Registered
Joined
·
2,143 Posts
davring said:
Strangely enough two of the five HD locals (10, 39) were good, and transponder 17 on sat 103s was at 100(on both my HR20's)during the outage. The up links must be grouped together somehow.
Saw the same thing here... 10 and 39 worked - the rest didn't
 

· Hall Of Fame
Joined
·
7,802 Posts
inothome said:
Someone explain this to me. I know the sat retransmits the uplinked stream, but isn't it at a different frequency? It's not like a mirror that reflects the uplink back the earth. It's a transponder not a reflector. If the DVR unit is searching for a signal it means there is no signal, at all from the sat. If the uplink failed there should still be a signal or carrier from the sat, just no data. Or do I have this all wrong?
Sort of wrong. The satellite does not send a signal back if there is no signal coming in. You are correct in that the downlink is not the same frequency band as the uplink. (heterodyne conversion, not demod/remod)
 

· Cool Member
Joined
·
19 Posts
Without a data stream from the uplink the receiver will probably not notice it. Some of the "Signal Strength" after a data format sync lock is established is the measurment of Bit Error Rate BER, which is a measurement of data quality. that combined with the Automatic Gain Control voltage, reducing internal amplifier gains in the RF path of the satellite receiver is used to derive the "Signal Strength" number.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top