DBSTalk Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Godfather
Joined
·
425 Posts
Discussion Starter · #1 ·
I think this is a problem that they will need to address quickly. Last night while recording Lost, at around 9:15 I lost my signal on both inputs for about a minute. When the signal returned, the 15 minutes it had recorded were gone, and it didn't restart recording. Bottom line, no Lost. Fortunately I was there at the time & started the recording from the 20 minute point. I'm just glad ABC shows it online so I could watch the first 20 minutes today.
 

·
Legend
Joined
·
183 Posts
That's ok, you probably didn't miss anything.;) I was having trouble with 86 last night as well and ended up recording Lost on SD 7 instead. After last weeks lock-up, I didn't want to have to do another reset.
 

·
I used to be a rocket scientist
Joined
·
12,182 Posts
TMullenJr said:
I think this is a problem that they will need to address quickly. Last night while recording Lost, at around 9:15 I lost my signal on both inputs for about a minute. When the signal returned, the 15 minutes it had recorded were gone, and it didn't restart recording. Bottom line, no Lost. Fortunately I was there at the time & started the recording from the 20 minute point. I'm just glad ABC shows it online so I could watch the first 20 minutes today.
Sorry to hear you lost part of your recording. :(

I don't really have much to add except to say that it's a small world: I was born in New Milford and my father still lives there. Nice little town.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
I tweaked your title of your thread a tad...
 

·
Legend
Joined
·
122 Posts
TMullenJr said:
I think this is a problem that they will need to address quickly. Last night while recording Lost, at around 9:15 I lost my signal on both inputs for about a minute. When the signal returned, the 15 minutes it had recorded were gone, and it didn't restart recording. Bottom line, no Lost. Fortunately I was there at the time & started the recording from the 20 minute point. I'm just glad ABC shows it online so I could watch the first 20 minutes today.
Have you tried a red button reset? I had something disappear the other day (not caused by lost signal, just disappeared after the record button we pressed to stop it). I assumed it was gone for good, but I did a reset a few days later and it showed up. Might be worth a try .....

ejb
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top