DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
New Member
Joined
·
1 Posts
Discussion Starter · #1 ·
I live in this Directv MDU. Anyways, I bought a Sony SAT b-55 so I could get satellite service. The owners of this place wanted to charge me $10 a month for their box. The Sony has worked fine for 3 years. Then, a wind storm did something to the satellite dish on the roof and everyone in my building only had "seaching for satellite signal for 3 days". The technician came out and fixed the problem. But he did something else because the TV with the Sony receiver now says "searching for satellite signal" on some of the channels. Also, sometimes, Lifetime (channel 252) ends up on channel 292. The other TV in the house has a D10 and it works just fine. I have made sure that the Sony SAT B-55 tuner is set to "wideband" by the way. Please excuse how un-technical this all sounds. I'm very unversed about all this stuff. I only found out about MDUs and stacked signals and about wideband tuners after lengthy searches and reading on this site. Please help.

BTW, I switched the Sony B-55 with the D10 to make sure it wasn't a connection issue. Everything was fine with the D10. I also, swtuched the Sony B-55 with another Sony-B-55 which is practically brand new (I have 3!!!). The newer Sony B-55 did the same thing the old one did. Any help is appreciated.
 

·
New Member
Joined
·
6 Posts
I'm not familiar at all with the unit you are talking about. We work in a dual dish area and if the auto tune isn't used as an over ride in the setup menu to choose your dish type (ie... signle, dual, or triple lnb) the same thing happens. Not sure if it will help but may be worth your while.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top