DBSTalk Forum banner
1 - 14 of 14 Posts

·
New Member
Joined
·
8 Posts
Discussion Starter · #1 ·
i just bought a WET54G Ethernet Bridge for my HR21-700, and i know you can use TVersity for Media Share, well i have the latest TVersity, but my DVR does not say the "Music,Photos, And More" menu, can someone help me please. My Router is Netgear, I get VOD, and the DVR does say it "Network: ok"
 

·
Registered
Joined
·
5,501 Posts
dplante18 said:
i just bought a WET54G Ethernet Bridge for my HR21-700, and i know you can use TVersity for Media Share, well i have the latest TVersity, but my DVR does not say the "Music,Photos, And More" menu, can someone help me please. My Router is Netgear, I get VOD, and the DVR does say it "Network: ok"
Currently there are some hickups with media share. It is not working for me as well, remember it is beta. Feel free to visit the network help link in my siganture if you would like to do any network troubleshooting.
 

·
Legend
Joined
·
204 Posts
I am in the same boat. For awhile now I have had VOD, online scheduleing works and it says it is connected to the internet. However I do not have the menu option showing up. I have a laptop and a desktop both running XP, and they both see my DVR, but the DVR does not see either of them. I have tried Windows Meida Player and TVersity.
 

·
Legend
Joined
·
205 Posts
Make sure you have Media Player 11 installed.

Once installed click on "Tools", then "Options", choose "Library", and finally "Configure Sharing". Your DVR should appear within the screen. Choose "Allow" then "Ok.

You may need to reboot your DVR for all the settings to go through for Media Share.


Hope This helps.
 

·
Legend
Joined
·
230 Posts
You also need to make sure your firewall is set properly. I tried to get media share up and running for months to no avail. There is another thread that has all the set up information. I followed it exactly and it never worked. I just bought a new PC and media share showed up right away after I launched windows mediaplayer 11. Neither DVR sees the old PC still. Both see the new one.

I'm now going to strip the software off my old PC and start over. There was something on it blocking the ports needed. Plus it is in need of more speed.
 

·
Legend
Joined
·
205 Posts
Maybe it's something between Vista and XP, but I'm currently running XP Professional on my Media Server and my primary PC and never had to touch the firewall settings on any of them.
 

·
New Member
Joined
·
8 Posts
Discussion Starter · #7 ·
i have WMP11 installed and i have Win XP Pro, my firewall is working properly, ever since i got the WET54G my router has been messed up, i used to be able to connect my friends iPod Touch, but after the WET54G was connected i can not now, even if i turn off the WET54G i still can not connect, so tonight im going to reset my router and the WET54G, and see if that fixes anything, ill repost after
 

·
New Member
Joined
·
8 Posts
Discussion Starter · #8 ·
i reset my router and the ethernet bridge, everything works fine, if not better BUT i still do not have the "Music, Photos, and More" menu, can someone help me please, or is there a tech menu i can get into?, oh and by the way i turned off my firewall and anti-virus for TVersity still nothing popped up
 

·
New Member
Joined
·
9 Posts
dplante18 said:
ok nevermind guys, right after i reposted, WMP 11 and TVersity both saw my DVR and the menu popped up, i guess resetting everything worked, thanks for your help tho
When you say reset, do you mean powered it off and back on, or a reset of the defaults through a push button restet, and regonfigured everything? Can you give some detail... I want to try this as well...
 

·
Legend
Joined
·
230 Posts
Starting last night Media Share is now broke on both my DVR's. They see the folders and files but cannot show pictures or play music. I had added some new pictures in a new folder and was going to look at them. The HR20 saw the new folder so I know the data it sees is new and not stored in memory.

Any ideas?
 

·
New Member
Joined
·
8 Posts
Discussion Starter · #12 ·
yes when i mean by reset i mean by pushing a button to default settings and resetting everything, both the router and the bridge




and sbelmont, i had the same problem, all i did was restart my PC, and then restart TVersity, then my firewall popped up to tell me to allow my DVRs IP address then everything worked fine
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top