DBSTalk Forum banner
1 - 4 of 4 Posts

·
Hall Of Fame
Joined
·
2,670 Posts
Discussion Starter · #1 ·
My media share stopped working, sort of, last week. It had worked fine from when they first rolled it out, but it now says "unable to access media." Here's the weird part, it can access media from the notebook and play it fine, but it cannot access the media from the desktop. Here's the really weird part, the notebook has no media on it. It accesses its media from the desktop. So the HR20 and 21 will both access media from the desktop ONLY through the notebook.

Aaaaack! Any ideas?

Windows Vista SP1 (on both the notebook and desktop)

WMP11 (with all the sharing options that I am aware of still allowed)

Norton Internet Security (which recently did a major update, so I seem to think the problem may be there)

Hr20 and HR21. Hr21 connected to wireless game adapter. HR20 connected to HR21 via CAT5. Network passes tests and VOD works flawlessly on both machines.
 

·
Registered
Joined
·
2,104 Posts
I would suspect Norton. I've had nothing but problems with Norton products the last year, and have removed them from all of my computers.

Have you tried disabling NIS to see if that works?
 

·
DirecTV 10yr+ Customer
Joined
·
1,011 Posts
islesfan said:
My media share stopped working...............Norton Internet Security (which recently did a major update, so I seem to think the problem may be there)
Here is something to try.........from: http://www.dbstalk.com/showthread.php?t=114861
I run Windows XP Pro SP3 with Norton Systemworks 2005 so what I did was different.
Problem #5: You have Norton Internet Security 2008
How to configure Norton Internet Security 2008
Symantec has made some changes to the way Norton Internet Security 2008 works and requires a few more changes.
1) Start the NIS 2008 Protection Center.
2) Click on the Norton Internet Security tab.
3) Click to expand Settings.
4) Click to expand Web Browsing.
5) Click on Personal Firewall.
6) Click on Configure.
7) On the left navbar, click Advanced Settings.
8) Under General Rules, click Configure.
9) Uncheck the following rules:
==>a) Default Block Windows File Sharing
==>b) Default Block UPnP Discovery
==>c) Default Block SSDP
10) Click OK.
11) Configure WMP 11 as posted above, if not done already.
 

·
Hall Of Fame
Joined
·
2,670 Posts
Discussion Starter · #4 ·
Thank you for the Norton insight. I actually stumbled into a different method. I re-installed my ViiV software (even though it appeared to be already installed). After the re-install, I again had access to the ViiV settings and I was able to re-enable the ViiV server, which works so much better than the WMP 11 version. Now it is flawless. I have printed and saved the instructions above, however, as I have only one ViiV PC and they aren't making them anymore.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top