DBSTalk Forum banner
1 - 5 of 5 Posts

·
Godfather
Joined
·
255 Posts
Discussion Starter · #1 ·
This morning all my locals had a black screen. No audio/video. All other channels were fine. I now got my locals back but they are all in 4:3 format even on the HD channels. Before anyone says to hit the FORMAT button...no. It is not that. The format will just mess up the channel even more. All the other non local HD channels are fine. They are all set to normal format. This happens on all receivers and on both tuners. Anyone know what is going on.

DISH Tech told me that this is occurring due to a bad cable or receiver. They wanted to do an RMA.:nono2::nono::mad:
 

·
Godfather
Joined
·
255 Posts
Discussion Starter · #3 ·
[email protected] Network said:
If this is still occurring, please send me a PM with your phone number or account number and I'll put a report in for you
Thanks for your assistance, however as of about 1 hour ago all my locals are in perfect HD 16x9 ratio. They all look great. Maybe it was how my locals were up-linking to DISH. Thanks for your help. :)
 

·
Hall Of Fame
Joined
·
3,190 Posts
Sometimes the program content from your local stations are in 4 X 3. Most paid programming and older syndicated programs will be in 4 X 3. There are times when every local station in town will have 4 X 3 content on at the same time. Over on the AVS Forums someone mentioned that nothing was in HD on Sunday mornings after 10:30 AM. That was true until "Meet The Press" went HD, then one station had a true 16 X 9 program on the air on Sunday morning.

That is probably what you were seeing.

If you can get the same channels OTA you can compare the OTA feed to the E* feed. E* can only give you what the providers (i.e. your local stations) broadcast.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top