DBSTalk Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Icon
Joined
·
609 Posts
Discussion Starter · #1 ·
is anyone else having this problem with the last new software upgrade we received, it only happens on my local channels, i set it up to record, then i check in my vod to see if it is recording and it is not, or i schedule something to record and its not on my vod list of recordings then i go into history and it will either say cancelled or partial? i have been having this issue since the last upgrade everything else is working fine except this one, thanks for your help:)
 

·
Legend
Joined
·
118 Posts
Happened to us last night on 30 Rock, history showed partial but nothing in VOD. Also lost previously setup series links on Grey's Anatomy and one other, can't remember now, my wife's recordings so she was particularly happy.
 

·
New Member
Joined
·
4 Posts
I had my HR20 installed Saturday, so far it has NOT recorded (says partial in history but never displays in the list, or just never records when the show is on). I am not too happy about this.
 

·
Registered
Joined
·
5,957 Posts
njacroux said:
I had my HR20 installed Saturday, so far it has NOT recorded (says partial in history but never displays in the list, or just never records when the show is on). I am not too happy about this.
What have you tried recording? Just MPEG-4 HD-Locals. How about some of the HD package stuff like Discovery Theater or VHD or TNT-HD, ESPN-HD? Any luck with them? Have you tried any SD stuff (not that it's worth recording, but as part of the test to see what might be wrong)?

If it's confined to the MPEG-4/HD-Locals, you might check with others in your area and see if they are able to record properly from them. There are places in the country where the MPEG-4/HD Locals are having terrible startup problems.
 

·
Icon
Joined
·
609 Posts
Discussion Starter · #8 ·
the sd channels record fine with no partial or missed ones, the sho hd and hbo hd records fine also,just have the problems with the local channels for missed or partial recordings :(
 

·
Cool Member
Joined
·
21 Posts
I've had problems with Heroes in HD. On one HR-20, the 23-Oct show did not even record. On the second HR-20, it recorded some of the repeated episodes (on Sunday), but only recorded 1 minute of the new show. I've had a couple of cases where only 1 minuted was recorded. I've got this show set up as a series link to record 1 minute early and to pad 2 minutes at the end of the recording. I'm wondering if the 1 minute early is causing the issues.

Alternately, I have smallville set up to record on a SD local channel (series link). Last week, I noticed that it was recording. When I searched for the show later in the evening, it was not in the MyVod listing. I looked in the history and it says that it was deleted. The show from last night just said partial recording, but it did not show up in MyVod at all. I have not had a successful recording of smallville yet with the new recorder.

My HR-10 had no issue with smallville (or SD Heroes for that matter) whatsoever.

I'm really hoping that they will fix these stability issues soon. I'm finding that I can not rely on the HR-20 like I can with my tivo. That and the fact that they still have not turned on the local fox and abc HD feeds makes me a disgruntled DirecTv user.

:rant:
 

·
New Member
Joined
·
1 Posts
sealslayer said:
I've had problems with Heroes in HD. On one HR-20, the 23-Oct show did not even record. On the second HR-20, it recorded some of the repeated episodes (on Sunday), but only recorded 1 minute of the new show. I've had a couple of cases where only 1 minuted was recorded. I've got this show set up as a series link to record 1 minute early and to pad 2 minutes at the end of the recording. I'm wondering if the 1 minute early is causing the issues.

Alternately, I have smallville set up to record on a SD local channel (series link). Last week, I noticed that it was recording. When I searched for the show later in the evening, it was not in the MyVod listing. I looked in the history and it says that it was deleted. The show from last night just said partial recording, but it did not show up in MyVod at all. I have not had a successful recording of smallville yet with the new recorder.

My HR-10 had no issue with smallville (or SD Heroes for that matter) whatsoever.

I'm really hoping that they will fix these stability issues soon. I'm finding that I can not rely on the HR-20 like I can with my tivo. That and the fact that they still have not turned on the local fox and abc HD feeds makes me a disgruntled DirecTv user.

:rant:
That's interesting - I am in the Seattle area as well, and my Heroes recording did the exact same thing this week. It recorded the first minute (which, since I did a 1-minute pad, was actually of the end of the previous program), and then stopped. I am also upset that this unit has not been as reliable as my DirecTivo which never once stopped a recording. I am also really irritated we only have two local HD channels after all this time.
 

·
Icon
Joined
·
609 Posts
Discussion Starter · #12 ·
the bug got me again last night, now its starting on the sd channels, it showed up in my vod but when i went to play them back the screen was black no video to even watch, wouldnt even ff thru the blank video this was 2 programs i set to record on the discovery channel last night
 

·
Mentor
Joined
·
39 Posts
I returned home from a week of travel to find my HR20 had demonstrated consistent, predictable behavior.

It recorded exactly ONE MINUTE of every single Series Link show that I had programmed.

I called D* who told me that the solution was to reset my receiver.

Yep, and I change all four tires every time the car stalls, too.

They disavowed any knowledge of the problem, saying they had no reports of it previously. I think this calls into question whether anyone from D* reads these fora, since I've seen this mentioned many times.

Two things I plan to check:

1. It appears to only happen when I'm NOT watching the show as it records. If I watch the show live, the whole show records. Fascinating, but useless for my DVR needs.

2. I have my default recording parameters set to begin recording one minute early and stop recording two minutes late. I suspect this setup triggers a bug in the HR20 software and stops recording after one minute. I plan to test this over the weekend.

ASWBGA

Barry
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top