DBSTalk Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

· Cool Member
Joined
·
14 Posts
Discussion Starter · #1 ·
Does anyone know why this might be happening?

I have a brand new R15 unit that has been hooked up and running for just over three days now. I've had a tough time with accurate guide data being loaded to the machine.

I was searching for the show Gilmore Girls in order to create a series link. The only episode that it found (current season) is on 11/14/06, but there is (according to TVGuide.com) a new episode of this show on 11/7/06. SO - I checked my guide data to see what is going on, and the box for 8:00PM on 11/7/06 on the correct channel is completely blank - no guide data at all.

Had I not been astute, I would have missed an episode of Lauren Graham! Ugh! Plus I still don't know how to record the 11/7/06 episode other than by doing a "manual" recording since the absence of guide data means that I can't click the record button.

Any ideas?

Doug Bilski
Richmond, VA
 

· Lifetime Achiever
Joined
·
30,090 Posts
Restart the system, to force teh R15 to re-download the entire guide.
 

· Cool Member
Joined
·
14 Posts
Discussion Starter · #3 ·
Earl,

Thanks so much for taking the time to reply to my post!

I have restarted the system about 5-6 times due to guide data problems since it was first installed. Right now is the most up-to-date its been in all that time. There is still a channel or two with a few blank spots on the grid, but I'm nervous about losing my other data.

After the system is rebooted, how long should it take to re-import all the guide data? A few minutes? A couple of hours? A day?

Again - thanks for helping out this DVR newbie!

Doug
 

· Icon
Joined
·
731 Posts
After a reset (been through it enough times!) it contains the next few hours right away.. maybe even 12 hours of data.. but the rest of the guide takes a FULL DAY! Really... hit reset.. GO TO BED... then GO TO WORK... and then the guide should be good to go!!
 

· Mentor
Joined
·
116 Posts
Earl Bonovich said:
Restart the system, to force teh R15 to re-download the entire guide.
As strange as this is to me, I'm about to say that Earl is wrong :eek2:. Well, he's not actually wrong. The directions given will certainly redownload the guide. But, I believe that the filtering issue will still be there.

I first noticed this same problem on my R15-300 and on my D11-100 (plain receiver) earlier in the week and called DirecTV to ask about it (yea, I know that can be sketchy) and the guy said they're getting lots of calls on this and the trouble is on their end but he didn't know when it would be resolved.

And, just to confirm that a reset wouldn't help this, DirecTV came out yesterday to install my new free R15-100 (using the "DVR4U2" promotion) and it has the exact same trouble too.

If I select "All Channels" they're all listed there. But, if I select one of the filtered listings then many are missing. I first noticed this earlier this week when I selected, "News & Information Channels" and saw that HGTV, DIY, and Food Network (among others) were missing. And, the next day or so I lost almost all of the "Local Channels." I used to get all of my local channels (there are quite a few here in the SF/Bay Area, CA). I now see only three listed there (and one of the three is an XM station!).

So, it seems that not everyone is effected by this and it's not regional (dbilski is in VA and I'm in CA).

So Earl, care to revise your statement :D.

Thanks!
Larry.
 

· Lifetime Achiever
Joined
·
30,090 Posts
Nah... Restarting the system will force the Guide data to re-load.

I rarely use the filter options, so I don't know what is going on there for yah...

:)
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top