DBSTalk Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Mentor
Joined
·
65 Posts
Discussion Starter · #1 ·
Last month I got for my parents a ViP622. They live in a high rise building that already had a multi-dwelling installation for DISH and HD. They use separate DISHES and combine them to get all the signals. At least 2 other residents are using the 622. My parents have two other basic DISH receivers (non DVR and non HD). Their 622 receives good signal on both tuners. There is no OTA.

The 622 delivers a good image, shows excellent signal - I had them check and the strength is above 80 across.

The problem:

Every couple of days they get ERROR 004. A problem has been detected with your switch. Please run the "Check Switch" test from the Point Dish screen to continue using your receiver. Select "Help" below for technical assistance.

The only way to go back to normal is to reboot. (Checking switch shows no errors and goes through the loop of acquiring)

I have spoken to the company that maintains the dish installation for the building. They say something must be wrong with the 622 unit my parents have (that I purchased from someone else) because the other two people in the same system (but other apartments) do not have this problem.

I suspect that the problem lies with the connection and not their 622 which may run 2 or 3 days without the problem and functions perfectly after a reboot until the issue re-appears every few days.

I would appreciate any suggestions, diagnostics, right questions to ask, that may better allow me to communicate with the installer. I really cannot have another company install this as they maintain the whole building. Thanks
 

·
Hall Of Fame
Joined
·
1,086 Posts
likegadgets said:
Last month I got for my parents a ViP622. They live in a high rise building that already had a multi-dwelling installation for DISH and HD. They use separate DISHES and combine them to get all the signals. At least 2 other residents are using the 622. My parents have two other basic DISH receivers (non DVR and non HD). Their 622 receives good signal on both tuners. There is no OTA.

The 622 delivers a good image, shows excellent signal - I had them check and the strength is above 80 across.

The problem:

Every couple of days they get ERROR 004. A problem has been detected with your switch. Please run the "Check Switch" test from the Point Dish screen to continue using your receiver. Select "Help" below for technical assistance.

The only way to go back to normal is to reboot. (Checking switch shows no errors and goes through the loop of acquiring)

I have spoken to the company that maintains the dish installation for the building. They say something must be wrong with the 622 unit my parents have (that I purchased from someone else) because the other two people in the same system (but other apartments) do not have this problem.

I suspect that the problem lies with the connection and not their 622 which may run 2 or 3 days without the problem and functions perfectly after a reboot until the issue re-appears every few days.

I would appreciate any suggestions, diagnostics, right questions to ask, that may better allow me to communicate with the installer. I really cannot have another company install this as they maintain the whole building. Thanks
Try having the line that their 622 is on switched to another output on the dish switch and see if it continues. If it stops it was a bad output port if it doesn't then you need a real E* to come out and see if the unit needs to be replaced.
 

·
Super Moderator
Joined
·
21,658 Posts
Not implying anything bad coming... but my other receiver is a 501 PVR, and recently I had it replaced after the satellite tuner failed in it. For about 1-2 months prior to it completely failing, I did get semi-frequent (every other day maybe) loss of either 110 or 119 satellite and intermittent check-switch failures.

Since I had another receiver to swap with, I was able to deduce the receiver was the problem and not my dish, switch, or cabling... so definately verify all that stuff first... but it *could* be signs of a developing problem with your receiver if all else checks out.
 

·
Mentor
Joined
·
65 Posts
Discussion Starter · #4 ·
Additional Information:

The morning error 004 is more sporadic now. However, occasionally when the 622 goes standby at night, in the morning it is unresponsive to the select command on the remote requiring a reboot. This is not a daily occurrence. Any ideas?

Thanks for all that responded
 

·
Godfather
Joined
·
359 Posts
I had this problem. After some troubleshooting (bypassing of the switch, trading out LNB's, and checing connections (similar to what's mentioned above)), I isolated it down to an LNB that was malfunctioning sporadically (but more and more frequently). I purchased a new one on ebay, swapped it out, and have had no problems since.

This COULD be what's wrong with yours... but understand it might be something else. If you're a tech geek like me (or know somebody who is), you could try to isolate the problem. Your other option, of course, is to have DN come out and look & replace the culprit.

Just because it says there's a problem with the switch, doesn't always necessarily mean that it is a problem with the switch. A bad LNB can 'confuse' the switch and ultimately 'confuse' the receiver....
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top