DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
AllStar
Joined
·
76 Posts
Discussion Starter · #1 ·
Just thought I would post a note that this channel is down, and it is not the local station. The MPEG-2 local broadcast is working, as well as OTA HD and Comcast HD versions. All we get is a blue screen for that channel with no message.

Has anyone seen this before in their respective markets? I am wondering if it is a box issue, or specifc channel feed for DTV for that station.
 

·
Godfather
Joined
·
300 Posts
skakusha said:
Just thought I would post a note that this channel is down, and it is not the local station. The MPEG-2 local broadcast is working, as well as OTA HD and Comcast HD versions. All we get is a blue screen for that channel with no message.

Has anyone seen this before in their respective markets? I am wondering if it is a box issue, or specifc channel feed for DTV for that station.
I called D* and asked about this, knowing the OTA is fine. They said it's the stations problem and not D* and I said how is that so. The answer was, if there was an outage, they would have gotten many calls and I was first call (they log it in thier system they claim). I asked when it would be fixed, but because it's not thier problem, I was told to call WPLG.

Once again D* CSR's are not telling the truth. Thank god I still have my 10-250.
 

·
AllStar
Joined
·
76 Posts
Discussion Starter · #3 ·
Well, I spoke to 5 people, and ended up with level 2 technical support. They admitted that they are unaware of the root problem, and that the engineering team is working on it.

The best ETA they could give for addressing the issue was 24 hours. They also informed me that many people in the area have reported the occurrence. I guess we just need to sit and wait now. I am really looking forward to OTA.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top