DBSTalk Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Legend
Joined
·
194 Posts
Discussion Starter · #1 ·
I had a new problem appear tonight on both of my MPEG4 channels (ABC and FOX): audio stutter. It is listenable, but highly annoying (unlike the snapping and popping which is both unlistenable and annoying). MPEG2 and SD don't have the problem.

I don't know if this is a D* encoding issue or an HR20 playback issue; I do know it is D* issue because my OTA receiver (media center PC) did not have this problem.

Maybe the new software will fix the problem or just new encoding?

Has anyone else had this problem? Has anyone in LV watched FOX or ABC today and NOT had the problem?
 

·
Legend
Joined
·
194 Posts
Discussion Starter · #3 ·
Jeremy W said:
It's an encoding issue. I get it on my H20 as well as my HR20. It's incredibly annoying.
Is it constant for you, or just sometimes their audio encoding is messed up?

If it remains this way, I will call up retention and ask for a refund this month.
 

·
Legend
Joined
·
194 Posts
Discussion Starter · #5 ·
Jeremy W said:
It's fairly constant.
Really? That's amazingly bad. I absolutely will not listen to it since OTA is an option for me via the HR10 and my Media Center PC.

I called them up and they said they would "tech it out as a broadcasting issue".

Have you called them about it?
 

·
Legend
Joined
·
194 Posts
Discussion Starter · #7 ·
Jeremy W said:
Nope, I haven't felt the desire to deal with a clueless CSR lately.
i got lucky and my C-CSR volunteered to report it as a b'cast problem. who knows if it will work. i'll keep you posted.

do you just use OTA or do you still watch the MP4-junk?
 

·
Legend
Joined
·
194 Posts
Discussion Starter · #9 ·
Jeremy W said:
On my H20 I'll use OTA if there's stuttering. On the HR20, I obviously don't have a choice.
Coincidentally, I noticed it for the first tiem during the ALCS broadcast. I'm rooting for the Tigers. Leyland is awesome.
 

·
Godfather
Joined
·
573 Posts
Are people still hearing this? I am noticing what I'm calling stuttering or motor boating audio on my local HD channels. It's intermittent and infrequent enough that I sometimes think I imagined it. I can't definitely say that it only happens on those channels but I don't believe I've heard it on any others. No issues with the video when I hear this. Sometimes it's funny because it sounds like the person speaking just belched!

I do not yet have the latest update. Don't know if that will change anything.
John
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top