DBSTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Godfather
Joined
·
300 Posts
Discussion Starter · #1 ·
Not sure if this is a new bug introduced in the latest firmware or not, but this is the first time I seen this issue. Not even sure where the problem lies so im posting all the info I did. Here is the rundown:

I was recording the dolphins vs packers game on my local Fox in mpeg4. The game was set to record for 3 hours, At halftime I realized it was going to be longer then 4pm so i added an extra 30 mins. At 420pm when i thought it might be longer then 430 end, I padded 1 hour longer (since If i padded 15 more mins it would think it ended at 415 and stop recording. The game ended up finishing just at 3:28mins and I went to LIST, Selecting program I wanted and choose RECORDING, and I choose STOP & KEEP. Went back to live Tv for a moment by choosing EXIT. Then just to make sure the recording was all there I went back to PLAY the recording I just made of the game. Upon choosing PLAY, then box froze. It didnt show the begining of the recording (wuth the playback bar on the bottom even). It just froze with the cursor on PLAY. I needed to hit Reset to get back.

Now this is the first time I even attempted to do this so im not sure if there is a way around this or it's just a bug.

The MPEG4 On FOX seems perfect and not seeing any problem with stutters.
On a completely different note, during the game about 6 times the sound made a buzz, picture froze and came back 1 second later without incident.

This was a little long in the descriptions but I wanted to make sure I included everything for Earl's sake (and sanity).

:mad:
 

·
I used to be a rocket scientist
Joined
·
11,448 Posts
On a completely different note, during the game about 6 times the sound made a buzz, picture froze and came back 1 second later without incident.
My Nashville Fox affiliate does that a lot in MPEG2/SD during football broadcasts - I think its a network/signal issue more than anything. I'm watching the Colts-Redskins game on the local Fox HD channel now and haven't seen anything like that so far in the first half.
 

·
Godfather
Joined
·
300 Posts
Discussion Starter · #4 ·
litzdog911 said:
Was the recording in your MyVOD after you reset the DVR?
Yes, and it was fine, but it was odd that this happened, but like i said i never tried to do this before.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top