DBSTalk Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
New Member
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello all-
This is actually the first time I've ever posted on a forum at all, so I hope I'm following all necessary guidelines! I just got my 622 about a week ago. Everything has been fine until the last 24 hours. The box keeps shutting off on me and resetting. The main change in the last day has been that I put the box on top of my receiver. I assumed, of course, that it was overheating, but when I feel it, it's not really that hot - maybe a little warm, but not anything that seems abnormal. I've just pulled it back off of the receiver to see if that changes anything. Has anyone else had this experience or any suggestions? Thanks to everyone!

Dish 622
HD Platinum
Vizio 50" plasma
 

·
Godfather
Joined
·
367 Posts
My 622 will reboot every time I run the OTA-Digital Channels search. But that has already been discussed here before and seems to be a minor bug. But on the whole under normal use It seems to hold up pretty well
 

·
Hall Of Fame
Joined
·
2,010 Posts
The 622 runs very hot all by itself. Placing it on top of another component would not be a good thing to do. Nor would placing anything on top of the 622. If it just started when you moved its location, my guess is a heat problem.

If the reboots continue after moving it back to its previous location you may have a bad unit that needs to be replaced. It should not reboot itself during normal use.
 

·
Godfather
Joined
·
367 Posts
Haven't seen a heat issue yet with my 622. It is on the bottom with a 625 and a 522 stacked on top of it. And all are in an enclosed cabinet area. I keep looking to see if there are any temperature issues but so far nothing. I know it's not ideal to have the 622 on the bottom. But so far temp has not gotten to high.
 

·
Hall Of Fame
Joined
·
2,010 Posts
skyviewmark1 said:
Haven't seen a heat issue yet with my 622. It is on the bottom with a 625 and a 522 stacked on top of it. And all are in an enclosed cabinet area. I keep looking to see if there are any temperature issues but so far nothing. I know it's not ideal to have the 622 on the bottom. But so far temp has not gotten to high.
Good luck with that! My 622 runs hotter than I would like sitting on an open shelf all by itself. Heat kills. Lots of people have added laptop coolers under their 622s to cool them down.
 

·
Godfather
Joined
·
367 Posts
ChuckA said:
Good luck with that! My 622 runs hotter than I would like sitting on an open shelf all by itself. Heat kills. Lots of people have added laptop coolers under their 622s to cool them down.
I know. And I have been trying to figure out a better solution. But My media center is all in that one cabinet which feeds the whole house and until I decide to rebuild it, I am kinda limited. Maybe I will get something done before the heat kills the 622..
 

·
New Member
Joined
·
3 Posts
Discussion Starter · #7 ·
ChuckA said:
The 622 runs very hot all by itself. Placing it on top of another component would not be a good thing to do. Nor would placing anything on top of the 622. If it just started when you moved its location, my guess is a heat problem.

If the reboots continue after moving it back to its previous location you may have a bad unit that needs to be replaced. It should not reboot itself during normal use.
I'm guessing then that I must have a bad unit. It was on top of the receiver with no cabinet or anything. It's all exposed to the air, and the receiver hasn't even been turned on, so I know it isn't generating heat from below. I've moved it to a table top all by itself this morning and it continues to turn off. And now the weirdest part - I've turned the 2nd tuner off thinking mabe it wouldn't work as hard, and the 2nd tuner turned itself on for no apparent reason after about 15 minutes.
 

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
What do you mean that the 2nd Tuner Turned on by itself? Are you saying the box went into dual mode? Are you sure the box is resetting and not just turning itself off? Do you loose audio and video for about 3 to 5 minutes?

When does it reset? Are you doing anything at the time or just watching a program. It is possible to get a bad 622 (there was a bad batch when they first released), but it does seem to be a lot less frequent.

If you go to your diagnostics page and look at your counters... What are they?
 

·
New Member
Joined
·
3 Posts
Discussion Starter · #9 ·
Ron Barry said:
What do you mean that the 2nd Tuner Turned on by itself? Are you saying the box went into dual mode? Are you sure the box is resetting and not just turning itself off? Do you loose audio and video for about 3 to 5 minutes?

When does it reset? Are you doing anything at the time or just watching a program. It is possible to get a bad 622 (there was a bad batch when they first released), but it does seem to be a lot less frequent.

If you go to your diagnostics page and look at your counters... What are they?
Looks like a bad box because it just flat out won't turn on now. I've unplugged and replugged, hit every power button known to man - it makes no noise, emits no light, and gives no signal to my TV.

D...E...A...D.

I'll be calling dish today to get a replacement, but thanks so much to everyone who helped!
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top