DBSTalk Forum banner
1 - 20 of 24 Posts

· Mentor
Joined
·
34 Posts
Discussion Starter · #1 ·
First of all, I'm in Austin, TX with a HR20-700 receiver. I'm watching on NBC via the sat signal, not OTA, and I'm getting pretty frequent signal drops, pixelation, and audio stuttering.

Anyone else getting this as well? Hell, I think I may switch over to the OTA feed and see if it is any better.

Oh, on a side note, a lot of people were saying that they are getting the HD Extra Pack for the Olympic coverage on Universal HD. I decided to wait and when I tuned in this morning, I had Universal HD on 756. Woohoo!
 

· AllStar
Joined
·
63 Posts
ehollins said:
First of all, I'm in Austin, TX with a HR20-700 receiver. I'm watching on NBC via the sat signal, not OTA, and I'm getting pretty frequent signal drops, pixelation, and audio stuttering.

Anyone else getting this as well? Hell, I think I may switch over to the OTA feed and see if it is any better.

Oh, on a side note, a lot of people were saying that they are getting the HD Extra Pack for the Olympic coverage on Universal HD. I decided to wait and when I tuned in this morning, I had Universal HD on 756. Woohoo!
So it's not just me! This drove us crazy last night. It started out happening about once every thirty minutes or so. By the end of the opening ceremonies program, it was happening about every ten minutes. Just now, I tuned in to watch Michael Phelps blow away the competition in the Men's 400IM and it happened several times. It is making the program almost unwatchable. I don't have this problem on any other channel, Olympic or otherwise. I live too far away to get Austin locals OTA, so I guess I just have to live with it.
 

· Hall Of Fame
Joined
·
6,417 Posts
ehollins said:
Those heats were horrible for me. I'm back on NBC D* now and I'm getting pixelation during the commercials. I'm probably going to go with NBC OTA for now.
Looks like you need to check your signal strenghts on 99s/103s. Looks the same here on the sat or OTA.
 

· Legend
Joined
·
121 Posts
Last night and today on NBC I was getting a bunch of audio stuttering. I switched to OTA and it was fine. I'm in the Atlanta area. I have the same audio issues with both my HR21 and HR20. The HR20 has OTA and the audio is fine. I hope they fix it .
 

· AllStar
Joined
·
63 Posts
davring said:
Looks like you need to check your signal strenghts on 99s/103s. Looks the same here on the sat or OTA.
Why do you say those sats in particular? I have been trying to find where KXAN is so that I could check that, but I have had no luck. Here are my signal strengths:

99s
---------------------------------------------------
1-8 0 0 78 36 60 24 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 0 0 0 0 0 0 0 0
25-32 NA NA NA NA NA NA NA NA
----------------------------------------------------

103s
-------------------------------------------------------
1-8 0 0 0 0 0 0 NA NA
9-16 NA NA NA NA NA NA 96 95
17-24 0 97 0 96 60 0 97 95
25-32 NA NA NA NA NA NA NA NA
------------------------------------------------------
 

· Hall Of Fame
Joined
·
6,417 Posts
Dilerium said:
Why do you say those sats in particular? I have been trying to find where KXAN is so that I could check that, but I have had no luck. Here are my signal strengths:

99s
---------------------------------------------------
1-8 0 0 78 36 60 24 NA NA
9-16 NA NA NA NA NA NA 0 0
17-24 0 0 0 0 0 0 0 0
25-32 NA NA NA NA NA NA NA NA
----------------------------------------------------

103s
-------------------------------------------------------
1-8 0 0 0 0 0 0 NA NA
9-16 NA NA NA NA NA NA 96 95
17-24 0 97 0 96 60 0 97 95
25-32 NA NA NA NA NA NA NA NA
------------------------------------------------------
Your locals would come from one or the other. If it is 103s you look good but if your locals are on 99s you could have a problem. Someone here might know which sat for your area.
 

· Hall Of Fame
Joined
·
6,417 Posts
robdec said:
Last night and today on NBC I was getting a bunch of audio stuttering. I switched to OTA and it was fine. I'm in the Atlanta area. I have the same audio issues with both my HR21 and HR20. The HR20 has OTA and the audio is fine. I hope they fix it .
I have been having audio issues on and off, last evening and today, sat and OTA.
 

· Hall Of Fame
Joined
·
1,572 Posts
I first noticed this on my Local NBC Station WMC TV 5-Memphis, Tennessee. I am getting alot of Screen Freezing. I checked a few of my other Local Channels and they are also experiencing some of the same problems. I have done a signal check on all my receivers and the Signal Strength is perfect. I am getting Signals all in the 90's and some at 100%. Even did a reboot and the problem is still there. I don't know what to do, these signal drops are very frustrating. What is going on at DirecTv? It can't be my setup because I am getting great Signals.
 

· Hall Of Fame
Joined
·
6,417 Posts
Msguy said:
I first noticed this on my Local NBC Station WMC TV 5-Memphis, Tennessee. I am getting alot of Screen Freezing. I checked a few of my other Local Channels and they are also experiencing some of the same problems. I have done a signal check on all my receivers and the Signal Strength is perfect. I am getting Signals all in the 90's and some at 100%. Even did a reboot and the problem is still there. I don't know what to do, these signal drops are very frustrating. What is going on at DirecTv? It can't be my setup because I am getting great Signals.
Check your signal strengths on 99s and 103s, your locals come from one or the other. There has been a post here that had a list of locals and their respective sats, do a search it should come up. Your symptoms indicate low signal strengths.
 

· Hall Of Fame
Joined
·
1,572 Posts
davring said:
Check your signal strengths on 99s and 103s, your locals come from one or the other. There has been a post here that had a list of locals and their respective sats, do a search it should come up. Your symptoms indicate low signal strengths.
This just started this morning. Last night they were fine and any other time my Locals were fine. And I watch my locals all the time. This has to be a DirecTv problem. Ain't no way i can have low signal strength. Other people are reporting this problem too. DirecTv is screwing around with signals or something.
 

· Hall Of Fame
Joined
·
1,572 Posts
My Signal Strength on 99 (a) is
1-8: 95 95 94 94 94 94 94 94
9-16: 94 94 94 95 95 n/a n/a
All the rest on 99(a) are n/a

99 (b)
1-8: 0 100 0 0 19 99 n/a n/a
9-16: n/a n/a n/a n/a n/a n/a 0 0
17-24: 0 0 0 0 0 0 0 0
25-32: All these are n/a

For Satellite 103 (a)
1-8: 0 0 0 0 0 97 n/a n/a
9-16: n/a n/a n/a n/a n/a 65 0
17-24: 0 98 0 0 0 0 72 73
25-32: All These are n/a

For Satellite 103 (b)
1-8: 96 96 94 94 93 94 93 94
9-16: 94 94 93 94 94 95 n/a n/a
17-24: 0 n/a n/a n/a n/a n/a 0 n/a
25-32: All These are n/a
 

· AllStar
Joined
·
63 Posts
This seems to be a deteriorating problem. Now, the program is stuttering and at times, the whole picture and sound disappear for about five seconds at a time. The stuttering is happening two or three times per minute.
 

· Hall Of Fame
Joined
·
6,417 Posts
Dilerium said:
This seems to be a deteriorating problem. Now, the program is stuttering and at times, the whole picture and sound disappear for about five seconds at a time. The stuttering is happening two or three times per minute.
Could be nothing more than your local station and/or their feed to D*.
 

· Registered
Joined
·
573 Posts
Picture quality is fine but having audio problems every once in awhile. It sounds like they are broadcasting in a tin can. It's an HD problem only on NBC itself, not the USA or on the 750-754.
 

· AllStar
Joined
·
63 Posts
davring said:
Could be nothing more than your local station and/or their feed to D*.
DirecTV would seem to agree with you. Right now, there is a DirecTV generated screen up on channel 36 that says:

No need to call us -
Your local station is working to restore their signal as soon as possible.
This TV station is having technical difficulties.​

So, I guess it was KXAN's feed to DirecTV all along.

(The "No need..." slide hasn't stuttered at all.) :rolleyes:
 

· AllStar
Joined
·
63 Posts
I just read on AVS Forum that DirecTV unlocked NBCE on 82. I just checked and it's working great on my box. It's stuff like that that makes me glad I am a DirecTV customer. They didn't have to do that, but it is the right thing to do and they did it. Thanks, DirecTV.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top