DBSTalk Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Legend
Joined
·
183 Posts
Discussion Starter · #1 ·
I recently added an HR20 to my mix - I've had an HR10 for almost exactly a year. DTV installed a new dish and the HR20 last Thursday. I still have the HR10 active in the other room.

I did this with much fear and trepidation, and the jury is still out. So far, my experience is decidedly mixed. Hopefully, someone can answer some of my newbie questions get me over the initial problems. I'll be browsing through the forum to look for help, so feel free to point me to other threads if these questions have been answered:

1) Are the new "font" options in setup supposed to affect something? I was hoping that the guide could fit more channels if I made the font smaller and used a smaller font, but even after selecting it, nothing appears to have changed.

2) The guide is painfully slow. I loved the Tivo guide version on the HR10. It takes a good second or two to page down another 5 channels. When I am browsing "what's on" in the guide, it just takes forever. The old Tivo guide was really fast. Is there any way to speed it up? I just want to see what's on *now*, not what's on for the next three hours. I do really like the "jump ahead 12 hrs" when I am trying to go record something, but for the most part, I am just "browsing" what's on.

3) Switching channels seems to be really slow when something is recording. I get a brief "gray screen" before the channel actually changes. Is this normal behavior?

4) How stupid is it that I can't filter out channels that I don't watch? I have a favorites set up, but when I'm searching to record something, why does it show me things that are on channels that I either *don't* get or I don't want to get?

5) I have an autorecorded search to record Duke basketball games. It set up and selected all the first run games perfectly, however, I then realized that I needed to record an extra 30 minutes on each one since the games always seem to go over the usual 2 hrs. When I try to extend the autorecord definition by 30 minutes, it will not allow me to save it as the "search" - hitting the "OK" button that is highlighted just keeps me on the page. If I go back and hit "done", it didn't take the change. Is there anyway to do this correctly?

6) I have HD locals... so I have two channel "36"'s. How do I access them directly? If I press "36", I get the first of the two and have to hit up or down channel to go to the other. Sometimes I want the SD channel...

I'm sure I will have other questions, but let's start there.

Thanks for any help.
 

·
Legend in his own mind...
Joined
·
324 Posts
I think the designers knew how slow it would be to change channels, and so they use a little trickery to make it seem faster. When you're not using either tuner, it swaps back and forth between the two tuners as you change the channel.

The basis for this theory is a post made by someone earlier, talking about how if they had only one sat feed hooked up, they would get a 'tuner in use' or some such error if they changed channels too fast.
 

·
New Member
Joined
·
4 Posts
I just started with the HR20 as well. A newbie response:

3. The gray screens seem most prevalent when you are switching between HD channels or from SD to HD. I'm pretty sure its your box figuring out the appropriate resolution.
 

·
AllStar
Joined
·
75 Posts
One feature that E* uses on their VIP 622 DVR is that automatically adds 60 minutes on to most Sporting Events. When I use either of my D* DVRs I manually add 60 minutes on. That 30 minutes is not long enough sometimes in the past for NASCAR and Basketball due to rain delays or OT.
 

·
Legend
Joined
·
183 Posts
Discussion Starter · #5 ·
Further, when watching HD recordings from the networks (e.g. Without a Trace, CSI), often when it comes back from commercials, I will get a few seconds of "blue screen" and miss 7-10 seconds of the show. Invariably, it comes back, but we can miss several seconds of dialog...
 

·
Registered
Joined
·
5,957 Posts
dukefan said:
Further, when watching HD recordings from the networks (e.g. Without a Trace, CSI), often when it comes back from commercials, I will get a few seconds of "blue screen" and miss 7-10 seconds of the show. Invariably, it comes back, but we can miss several seconds of dialog...
If you have the HR20 set to Native Mode ON, turn it OFF

Menu > Help&Settings > Setup > Display

(Select Native and then Off

Then:

go to TV-Type, cursor up and over to the right to get to TV Resolutions. Put a mark (using the select button) only in 720P and 1080i.

Make sure you have the Widescreen choice selected in the TV Ratio section

Exit the menus.

Now...go to the front panel of the HR20 and use the Res button to select either 720p or 1080i.

If your TV's "native" mode is 720p, select 720p...if your TV native mode is 1080i or 1080p, select 1080i.

========================

What did we just do?

We have set the HR20 output to a fixed 720p or 1080i resolution, no matter what the source material resolution is.

This prevents your TV from trying to respond to changing resolutions coming from the HR20, which will definitely cause it to slow down when changing channels and may cause a short blank screen as well.

There is more to this than meets the eye, but I have given you the basics that will get you going.
 

·
Legend
Joined
·
183 Posts
Discussion Starter · #7 ·
hasan said:
If you have the HR20 set to Native Mode ON, turn it OFF

There is more to this than meets the eye, but I have given you the basics that will get you going.
Thanks for the suggestion - I will try it. Let me ask a followup though... I have the audio output through a receiver and am using component output (for the time being). Hence, I could understand why the picture would go out... but why would I lose sound too?
 

·
Registered
Joined
·
5,957 Posts
dukefan said:
Thanks for the suggestion - I will try it. Let me ask a followup though... I have the audio output through a receiver and am using component output (for the time being). Hence, I could understand why the picture would go out... but why would I lose sound too?
The soundstream data is changing from a "commercial" to the "program material". It may take some time for your hifi receiver to resync to the new audio stream and there's not much the HR20 can do about that. I notice a short lag when going in and out of Dolby digital when coming back from commercials that are not dd to full dd program material on my Onkyo...it's usually not too bad, but I've seen it "trying to figure things out" for up to a second or two (rarely)
 

·
Icon
Joined
·
1,879 Posts
hasan said:
The soundstream data is changing from a "commercial" to the "program material". It may take some time for your hifi receiver to resync to the new audio stream and there's not much the HR20 can do about that. I notice a short lag when going in and out of Dolby digital when coming back from commercials that are not dd to full dd program material on my Onkyo...it's usually not too bad, but I've seen it "trying to figure things out" for up to a second or two (rarely)
For what it's worth, I get that same lag using my basic cable connection too. It's not the HR20, but your audio receiver.
 

·
Cutting Edge: ECHELON '08
Joined
·
4,107 Posts
1) The font options are for Closed Captioning. See the Wishlist forum for more info on getting more on screen. Take the survey there.

2) The Guide is painfully slow because of the animation. See the Wishlist.

3) The UNOFFICIAL HR-20 Tips and Tricks talks about Native Mode and much more.

4) Channels I get, Search, and Autorecord are all broken. Welcome to our world. See the HR20 Flaws and Workarounds for more informaiton of these and others.

5) Padding does not work with Autorecord. In other cases, it shows that it will pad but doesn't. See the Wishlist and the Flaws pdf.

6) When you have an HD and an SD of the same channel you can choose to keep both or set your customer channel to only display one of the other.

The links below should help,

- Craig
 

·
The Shadow Knows!
Joined
·
37,060 Posts
Milominderbinder2 said:
2) The Guide is painfully slow because of the animation. See the Wishlist.
Do you know something I don't, or is it possible that the animation is there to give you something to do while you stare at the guide which is slow no matter what? When I had my HDVR2 DTivo before version 6.2, the guide was slow as slow could be. I would have relished a little animation to keep me awake.
 

·
Registered
Joined
·
2,158 Posts
lamontcranston said:
Do you know something I don't, or is it possible that the animation is there to give you something to do while you stare at the guide which is slow no matter what? When I had my HDVR2 DTivo before version 6.2, the guide was slow as slow could be. I would have relished a little animation to keep me awake.
:icon_lol: The guide on my HR10-250 was painfully slow. The guide on the HR20 to me seems pretty fast. I don't mind the animation; but who knows, you might be right!
 

·
Impossible Dreamer
Joined
·
5,525 Posts
Vinny said:
:icon_lol: The guide on my HR10-250 was painfully slow. The guide on the HR20 to me seems pretty fast. I don't mind the animation; but who knows, you might be right!
The grid guide on the HR10 is mind-boggingly slow (prior to 6.3, which I won't use on my box); the Tivo guide (which is what the OP was talking about) is pretty quick, though.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top