DBSTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Legend
Joined
·
183 Posts
Discussion Starter · #1 ·
I wasn't sure if this was an HR-20 or NBC-HD feed issue, but since last Thursday or so (the best I can guess), I've been having a problem with the picture on the MPEG-2 feed of NBC-HD (Ch. 82). There is a band across the top of the picture (about 5-10%) that discolors whatever is at the top of the screen. Red, for example, shows up as a bluish/purplish color while blue shows up as a greenish color. It only happens on NBC-HD (MPEG-2 feed), all other HD channels look normal. It happens on HD as well as SD programming and occurs on component video as well as HDMI on my plasma and DLP projector respectivley. A red button reset had no effect, so I'm thinking this is a feed problem. Quite honestly though, I'm surprised that they haven't corrected this problem already. The last normal NBC-HD recording I have is Medium from last Wednesday. It's still happening right now on Law & Order. Thanks for any feedback.

Rob
 

·
DBSTalk Club Member
Joined
·
96 Posts
Rob55 said:
I wasn't sure if this was an HR-20 or NBC-HD feed issue, but since last Thursday or so (the best I can guess), I've been having a problem with the picture on the MPEG-2 feed of NBC-HD (Ch. 82). There is a band across the top of the picture (about 5-10%) that discolors whatever is at the top of the screen. Red, for example, shows up as a bluish/purplish color while blue shows up as a greenish color. It only happens on NBC-HD (MPEG-2 feed), all other HD channels look normal. It happens on HD as well as SD programming and occurs on component video as well as HDMI on my plasma and DLP projector respectivley. A red button reset had no effect, so I'm thinking this is a feed problem. Quite honestly though, I'm surprised that they haven't corrected this problem already. The last normal NBC-HD recording I have is Medium from last Wednesday. It's still happening right now on Law & Order. Thanks for any feedback.

Rob
Yup same thing here - i stopped watching 82 on both my h20 and hr20. am now watching ther mpeg4 channel 4 versions here in nj. THE BAND LOOKED PURPLE ON MY SETS(both pioneer elite plasmas) most of the time, but other colors also. I reprogrammed my remotes and my favorites to avoid the mpeg2 versions.
I am surprised no one else posted it by now. i thpought everyone would be annoyed.
 

·
Mentor
Joined
·
34 Posts
baimo said:
Yup same thing here - i stopped watching 82 on both my h20 and hr20. am now watching ther mpeg4 channel 4 versions here in nj. THE BAND LOOKED PURPLE ON MY SETS(both pioneer elite plasmas) most of the time, but other colors also. I reprogrammed my remotes and my favorites to avoid the mpeg2 versions.
I am surprised no one else posted it by now. i thpought everyone would be annoyed.
I have had the same problems. I noticed it last night and today on my NBC feed out of New York (82). It is that same purple color at the top of the screen. It occurs on both recorded and live shows.
 

·
Legend
Joined
·
183 Posts
Discussion Starter · #4 ·
krkeeton said:
I have had the same problems. I noticed it last night and today on my NBC feed out of New York (82). It is that same purple color at the top of the screen. It occurs on both recorded and live shows.
Well that's a relief. I was starting to think there was something wrong with my HR-20. Looks like I'll have to get on the ball and have an AT-9 (or Slimline) dish put up so I can start using the MPEG-4 locals. Thanks for the feedback. :D

Rob
 

·
Hall Of Fame
Joined
·
1,914 Posts
DirecTV had this problem with Channel 82 when they introduced it a couple summers ago. Eventually it went away. The strange thing is that their mpeg-4 HD transmission is fine. Of course, OTA is fine too.
 

·
Mentor
Joined
·
34 Posts
mikeny said:
DirecTV had this problem with Channel 82 when they introduced it a couple summers ago. Eventually it went away. The strange thing is that their mpeg-4 HD transmission is fine. Of course, OTA is fine too.
I'm in NYC. What channel is the mpeg-4 HD on? I can't seem to find it in my guide. All I have is channel 82. Watching HEROES with that band on the top was really annoying!
 

·
Hall Of Fame
Joined
·
1,914 Posts
antnyp73 said:
I'm in NYC. What channel is the mpeg-4 HD on? I can't seem to find it in my guide. All I have is channel 82. Watching HEROES with that band on the top was really annoying!
Press 4

It says WNBC

SD version says NY-4, I think.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top