DBSTalk Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
AllStar
Joined
·
61 Posts
Discussion Starter · #1 ·
So I've never unplugged my HR20 until today and now when it starts up it wont load past the Step 1 of 2. It just sits there and the blue light is turning on the front. Any ideas Earl?

Thanks
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #2 ·
BUMMMPPP
 

·
Lifetime Achiever
Joined
·
30,090 Posts
No need to bump it, if you only posted it 5 minutes ago.

I am watching the Illinois basketball game right now.... :)

Check your SAT lines. Try hooking Sat #1 to Sat #2 , and #2 to #1

And reboot... I can take upwards to 10 minutes to get through the Sat setup screens.
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #4 ·
It never takes that long when i reset it??? But Ive waited about 10 mins and nothing... But Ill try and switch them around.
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #5 ·
Thats a no go Earl. I switched the sat 1 and 2 and still nothing... I'm not a happy camper.
 

·
You make it, We break it
Joined
·
4,480 Posts
Dude - hold on. Are you HDMI? Are you seeing step 1 sitting there or does it go to BSOD? If so - make a component input or S input and see what you see on startup.

Here's a post I made a couple days ago after the first reset following the latest update:

"After reset I got the hello screen, followed by BSOD. I red-buttoned for the 2nd reset, and got the hello followed by a Grey SOD.

I was already suspicious of the HDMI handshake and already had the component cables out and ready. On the GSOD, I popped in the components and saw the receiver was 97% finished downloading data, not actually hung up like the HDMI input was showing me.

So just a heads up if you're using HDMI with no or few problems, and have to do a reset for any reason (including if it's actually the HDMI handshake itself ), don't necessarily take what you see through the HDMI as what's happening with the receiver. Keep those analog cables handy. "
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #7 ·
I unplugged HDMI already.Still sitting at step 1o f 2
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #9 ·
Nope still sitting there... What else can be done
 

·
You make it, We break it
Joined
·
4,480 Posts
K - so is the step one message "searching for satellites" or "configuring satellites"? (cant remember the verbiage). or is it just "hello" screen?

Also - are u using component? S? Also - is your A/V receiver carrying any of the video signals between the HR-20 and the TV? (not familiar with Onkyo model)
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #11 ·
configuring satellites step 1 of 2

my other h20 works fine too.
 

·
You make it, We break it
Joined
·
4,480 Posts
Sorry - edited my post:

Also - are u using component? S? Also - is your A/V receiver carrying any of the video signals between the HR-20 and the TV? (not familiar with Onkyo model).
You removed the HDMI connection from both the receiver and TV right?
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #13 ·
Well I called DTV tech support and now this piece of garbage is out for the count. Thanks for all the help... :rolleyes: I have to get a new one sent out and I'll be with out service for 2 days.

The CSR also said his notes say OTA wont be enabled until early 07'. Wow thanks again for all that bs about it being on the 1st of dec. DTV.
 

·
You make it, We break it
Joined
·
4,480 Posts
Hmmm. There may be some other help available when other people check your posts - so I wouldn't give up yet. Sorry I couldn't help more.

As far as OTA - that's not cool. Earl?
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top