DBSTalk Forum banner
1 - 7 of 7 Posts

· Godfather
Joined
·
434 Posts
Discussion Starter · #1 ·
So, I thought I new what I was doing!

I just installed an HR21-700. I successfully connected to the network and internet. My photo, video connection is working as I am able to access and play music from my computer, however I am unable to get DoD. The only channel that comes up is the Welcome channel. I went to my existing HR20-700 to make sure it was still getting DoD, and it was.

Any suggestions would be greatly appreciated. Thanks in advance.
 

· Godfather
Joined
·
434 Posts
Discussion Starter · #4 ·
Michael D'Angelo;1682942 said:
It takes up to 24 hours for everything to completely load on DoD.
Thanks I kind of thought that, which is why I asked here instead of calling tech support. If it doesn't work by the weekend, I will whine and complain some more.

And yes, my bad for not putting this in the DoD forum to begin with.
 

· Lifetime Achiever
Joined
·
10,820 Posts
sacalait said:
Thanks I kind of thought that, which is why I asked here instead of calling tech support. If it doesn't work by the weekend, I will whine and complain some more.

And yes, my bad for not putting this in the DoD forum to begin with.
No problem.

Let us know if it does not load for some reason.

Mike
 

· Hall Of Fame
Joined
·
2,345 Posts
Other things required for DoD to work...

HD Access (which should be on your account since you have an HD receiver)
And theres another one but I forgot. If you're connected to the internet, and can watch HD channels, just give it time.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top