DBSTalk Forum banner
1 - 2 of 2 Posts

·
Legend
Joined
·
159 Posts
Discussion Starter · #1 ·
After resetting one of my DVR's yesterday, I started getting the TV Apps are still initializing (301) error. I have sen this many times in the past and up until now, all I had to do was to go into Network Setup and restart Network Services.
However, this is not working now. At some point in the past, I had setup my router to forward the STB/Audio ports pairs (i.e. 27161-27162) to the static IP address of the corresponding DVR. I tried turning those port forwarding assignments off and rebooting my router, but that doesn't work either.

Any suggestions on what to do next?

I tried searching on Network Services here but didn't get any hits (it actually looks like the advanced search function isn't working right now).
 

·
The Shadow Knows!
Joined
·
37,060 Posts
I believe this is a server error and not likely to be anything you can fix.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top