DBSTalk Forum banner

New 721 -> Cannot record from Guide

1183 Views 10 Replies 5 Participants Last post by  thomasmaly

I just hooked up my new 721 last night, got it activated, received the long software upate (now running LIO3HABD-N) and all of the subscribed channels are on. I can also pause and continue.

My issue is if I go to the guide and select a program in future (e.g. an hour later) for recording (as PVR), it gives me the menu for create a timer event nicely but when I hit select button to CREATE the event NOTHING HAPPENS. Hitting CREATE comes back immediately and DONE button NEVER gets highlighted. The only way to get out of the menu is hitting CANCEL. Obviously, when I go to the TIMER menu I don't have a timer event for this event I attempted to create either.

What am I doning wrong ? OR, is this a know bug (I hope not because this very basic).

THanks in advance.
Not open for further replies.
1 - 11 of 11 Posts
Sometimes when first activated the 721 has the wrong time zone for your area. Try going out 12 hours and see if you can create a timer from the guide. If that works call dish advanced tech support and tell them that your guide is set for the wrong time zone.
Could I look somewhere (in some menu or setting) to see what time zone I am set for ?
The reason I believe you cant record from guide 1 hr ahead is that according to set time zone that hour has passed. Exactly what happened to me when I got 721. Thats why I suggested trying to set a timer 12 hours ahead of now. If that works you are in wrong time zone.
I think thomasmaly is right about the time zone issue. Another solution: I turned the 721 off and waited until the next day and the time zone had corrected itself. Then timers could be set OK.

Hey, welcome to the wonderful world of the 721 Beta Testers!
echoing...It does sound like the time zone problem. Samething happened on my 501 when I first got it.
Thanks you guys, I will give that a try this evening and post the results.
I got my 721 last week and the same thing happened. I think it's acting completely normal, because the next morning it got it's latest hit from the satellite and everything was working just fine. Yours will too...
So when I got in last night I tried recording couple of programs that were 1 - 4 hours out and I saw the same problem again. At that point my new 721 was 22 hours old. I then tried recording something that was 13 hours out and it worked just fine. So that confirmed that it indeed was the problem mentioned above (Thanks guys!).

At this point I thought I could wait for few days for the problem to correct itself (as mentioned above) or call Dish for support. Considering some of you guys had seen the problem already but didn't mention any quick fix by Dish support I assumed there was none!

Since my system is new without much settings, I decided to try the "RESET TO FACTORY DEFAULT". THis took a few minutes to clear/reboot but "IT FIXED THE PROBLEM". Now I could record a program that was only an hour out!

I cannot explain but that is it!

My thanks to all of you for your great and timely help!
See less See more
Glad it all worked out for you rajurocket!!!!!
1 - 11 of 11 Posts
Not open for further replies.