DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· New Member
Joined
·
3 Posts
Discussion Starter · #1 ·
I have recently purchase a DirecTV system with UltimateTV receiver. I have self-installed. I believe I have set up the azimuth and elevation correctly but the signal meter shows no signal whatsoever.

I have run the system test screen which says both tuners are "OK" when they are not connected to the LNB, but "Failed" when they are connected.

I've tried another LNB, same result.

What could be the problem?

Could it be the receiver?

:(
 
Joined
·
716 Posts
Do you have a friend who has set up a Directv or Dish Network system ? Aligning a dish is often the most frustrating and time-consuming part of the whole process, and someone who has done it before can be a big help.
Failing that, maybe you could offer to pay a local installer a few bucks to simply check your alignment for you. Since you've done most of the work already it would be easy money for him, and he might even spot something wrong that you have overlooked.
 

· God Bless America!
Joined
·
2,534 Posts
It's probably just not aimed right (I'm not totally familiar with how the DirecTV receivers react in this situation). Aiming the dish can be REALLY heard. Having the azimuth and elevation set "right" doesn't mean you get a signal - that's just a baseline to start with.
 

· Icon
Joined
·
597 Posts
Stick with it. Get someone inside (use a cell phone or walkie talkies) to watch your signal strength. The first time I did this I thought I would never get it. Is your mounting mast plumb?? If it's not, it can throw off everything.:hi:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top