DBSTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· AllStar
Joined
·
93 Posts
Discussion Starter · #1 ·
Hi all --

I'm just wondering about something here...I have my 508 and my 301's set to show the program guide with the video in the corner. On my 508, it works flawlessly. On my 301's, however, the video window always states "receiving information...." for 2 or 3 minutes before the video comes on. Why is that? Is it normal?

Thanks

JT
 

· Godfather
Joined
·
472 Posts
The 501/508 stores a 9 day program guide on the hard drive, when you are searching the guide, you are retrieving the stored listing from the drive. The 301 doesn't have a hard drive and has to store the guide in internal memory. The guide is constantly looped and sent over the satellite, when you request new listings, the receiver has to wait until the pertinent section of the guide is sent and then retrieve it.
 

· AllStar
Joined
·
75 Posts
Its horrible, isn't it?

I got a 501 in addition to my 4900. Its so much better. The 4900 has been relegated to capturing video to my computer, and watching TV downstairs.

Ahh, one thing that our old digital cable was better at. . .

Even if you scrolled a few days ahead, it would only take a second or two to load the new guide.
 

· Icon/Supporter
Joined
·
873 Posts
My 3900 does the same thing. It displays only 1 or 2 hours worth of programming for each channel and then the rest comes up as "Info Not Available". In the guide with partial video in it, the video does not appear either until all the programming info loads. What a pain!

DVDguy, sometimes if you repeatedly press the Guide button on your remote while you're in the EPG, the programming info loads quicker and the video appears sooner. Give it a try, it seems to work for me.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top