DBSTalk Forum banner
1 - 3 of 3 Posts

· Godfather
Joined
·
467 Posts
Discussion Starter · #1 ·
Our long-working HR20, connected directly to TV via HDMI, started having sound issues on all playback (live and recorded) this morning. Restarted multiple times, tried a new HDMI cable, and a different HDMI input to TV and problem persisted. HDMI in for DVD works perfectly with TV.

Sound is completely un-listen-able (yeah, not a word) with Dolby on (choppy with loud static); tolerable with Dolby turned off in settings, but still hissy and off ... I couldn't listen to it for long.

Changed to component out and audio L-R RCA cables and issues disappeared.

Saw this on DirecTV service site (http://forums.directv.com/pe/action/forums/displaypost?postID=11071937) but nothing here. Anyone else experiencing this from most recent update?
 

· Honi Soit Qui Mal Y Pense.
Joined
·
15,115 Posts
My HR20-700 has experienced no problems with audio other than occasional dropouts which I believe are in the broadcast, on and off over several years.

Is this across all channels? LIve or recorded or both?
 

· Legend
Joined
·
168 Posts
My HR20 has been working well also (other than the dumbed-down EXIT button resolution changer), but I had an HDMI problem quite some time back that required a complete power-down reset (red button didn't fix it). Is that the reset you performed?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top