DBSTalk Forum banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
AllStar
Joined
·
82 Posts
Discussion Starter · #1 ·
:nono2: Well I was better off with no upgrade, seems each one just makes things worse. I had no problems to begin with! I am very frustrated. I just recorded Jay Leno live and it's actually still on but I rewound the show and now I am getting cut outs of picture and audio. Like choppy blocks and a zap sound the missing audio... This is very annoying!
 

·
Godfather
Joined
·
336 Posts
jwren said:
:nono2: Well I was better off with no upgrade, seems each one just makes things worse. I had no problems to begin with! I am very frustrated. I just recorded Jay Leno live and it's actually still on but I rewound the show and now I am getting cut outs of picture and audio. Like choppy blocks and a zap sound the missing audio... This is very annoying!
I just watched the Leno from last night mine was perfect. I think it was your local not DirecTv.
 

·
AllStar
Joined
·
58 Posts
Got upgrade last night.

My HD locals started dropping out this morning. Went to the sat window and the signal strength was showing up 0 where it normally showed 97.

Heavy breakup and loss of sound once every 5 to 10 minutes. Lasts about a minute. Did reset and it did not go away.

However, in the last hour, it seems to have cleared up now.

Maybe it was a transmission problem
 

·
Registered
Joined
·
2,158 Posts
jwren said:
:nono2: Well I was better off with no upgrade, seems each one just makes things worse. I had no problems to begin with! I am very frustrated. I just recorded Jay Leno live and it's actually still on but I rewound the show and now I am getting cut outs of picture and audio. Like choppy blocks and a zap sound the missing audio... This is very annoying!
I'm thinking that it was your feed; but confused with your statement. You said you were better off with no upgrade, seems each one just makes things worse and added you had no problems to begin with. A little contradiction there, don't you think.
 

·
AllStar
Joined
·
82 Posts
Discussion Starter · #13 ·
genap said:
I had that happen last night. Was not recording it , just watching live. During animal segment had pixelation and audio drop out.
yes that is exactly when it happened must have been that show. thanks

PS: Also I meant I have not seen anything get better with the upgrades, it worked better before. Well the caller id has always been an issue and it still doesn't work. What I meant was for me the upgrades are not improving things for me, if anything it's causing problems that were not there before.
 

·
New Member
Joined
·
6 Posts
jwren said:
:nono2: Well I was better off with no upgrade, seems each one just makes things worse. I had no problems to begin with! I am very frustrated. I just recorded Jay Leno live and it's actually still on but I rewound the show and now I am getting cut outs of picture and audio. Like choppy blocks and a zap sound the missing audio... This is very annoying!
i know how to get the update fot the hr20
 

·
New Member
Joined
·
9 Posts
updated on 11/22. Noticed audio dropout last night. Not bashing, just chiming in. I like my HR20 and I think it's far superior to Cable and my HR10-250, but there are some quirks that I'm sure D will continue to erase. Long time customer with lots of D equipment in the house, but the HR20 has been buggy. Until now, all of the software upgrades have improved my box without any complications.
 

·
AllStar
Joined
·
59 Posts
Last night while watching 2 recorded shows(Doom ch.70 and ER ch.5). I guess one mpeg2 other mpeg4. The audio dropped out on both. I had to pause and play to get it back a couple of times. It wasn't the jitter I usually get on my mpeg4 locals. It was no audio at all til I stopped it, and hit play again. Anyone else have this problem since the upgrade?
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top