DBSTalk Forum banner
1 - 5 of 5 Posts

·
Godfather
Joined
·
641 Posts
Discussion Starter · #1 ·
This began in the last week or so. When fast forwarding, most of the screen goes black with a small amount of picture at the top. This has NEVER happened before. Any ideas?
 

·
1*
Joined
·
10,289 Posts
narrod said:
This began in the last week or so. When fast forwarding, most of the screen goes black with a small amount of picture at the top. This has NEVER happened before. Any ideas?
Post this is in the issues thread. I do remember a while back that this was a bug that had popped up. Just out of curiousity, did you try a menu reset of the receiver?

- Merg
 

·
Hall Of Fame
Joined
·
7,058 Posts
It still happens occasionally to many of us. I especially notice it on 720p broadcasts, especially ABC, and FOX...ESPN may as well but truthfully I dont watch near as much ESPN as I do the networks. This is not a new issue, its been around for several years, and affects all 3 of my dvrs(2 different models)
 

·
Icon
Joined
·
770 Posts
I have had this rarely but unlike CCarncross it is definitely NOT 720p related on my DVRs as it has mostly happened on CBS out of Boston and occasionally NBC out of RI. Both as far as I know are 1080i. And, those are channels I receive OTA. I have never had it happen on something I have recorded from the satellite.

SMK
 

·
Godfather
Joined
·
641 Posts
Discussion Starter · #5 ·
RoyGBiv said:
I have had this rarely but unlike CCarncross it is definitely NOT 720p related on my DVRs as it has mostly happened on CBS out of Boston and occasionally NBC out of RI. Both as far as I know are 1080i. And, those are channels I receive OTA. I have never had it happen on something I have recorded from the satellite.

SMK
My 23 is connected to an OTA. My 20 is not. It is happening on both.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top